#1
Is it by chance the strings that i put on ?
Mine guitar is a El Toro Behringer with 10 013 017 028 038 48 nickel plated steel strings , if you could tell me if these strings are not suitable or the problem is else where ?
#2
More information please?
R.I.P. My Signature. Lost to us in the great Signature Massacre of 2014.

Quote by Master Foo
“A man who mistakes secrets for knowledge is like a man who, seeking light, hugs a candle so closely that he smothers it and burns his hand.”


Album.
Legion.
#5
Quote by cmonaco
Well.. what's weird about the sound?


If the guitar sounds different than what you're used to it might be the strings. Did you change gauges? Did you allow time to "break-in" the strings? New strings take a minute to wear in to a warmer tone. Is there a buzzing, hum, do the strings occassionally shock you? that could be a grounding/shielding problem with nothing to do with the strings. def. need more to go on...
#7
have you tried tuning the strings or did you just lay them across the fretboard and hope everything will be fine and dandy
Quote by .HUZZAH.
Just hit all the strings at once, raping your e string and making retardly out of place pinch harmonics

oh wait, this isn't a slipknot concert..

FREEBIRD!


And the amish said let their be CHEESE...
#8
Yes i tuned them with a tuner , but it somewhat fails me to show where is drop d on 6th and 4th string
#9
Quote by wearyfootsteps
If the guitar sounds different than what you're used to it might be the strings. Did you change gauges? Did you allow time to "break-in" the strings? New strings take a minute to wear in to a warmer tone. Is there a buzzing, hum, do the strings occassionally shock you? that could be a grounding/shielding problem with nothing to do with the strings. def. need more to go on...


I put on these strings long ago i just dont play that often with a amp . I did not change gauges i just put on the strings , (dunno whats a gauge) . And yeah i gave them some time to settle , everything else no .
#10
maybe the amp is just F U C K E D up cause u dont use it and dust got in it and screwed it up or somin else screwed it up
best YouTube video ever

Quote by Crazymike100
Honesty is the best policy!

...Unless your trying to get a job. In which case, lie like you just got pulled over with a dead body and some shovels in the back seat.


Gear in Profile

Like NCIS
#14
Drop d is only the 6th string. Wasnt much of a sound clip. Need to actually play something to understand this weird noise. And you just bought the amp so really have no reference for unweird noise. Try different settings on the amp etc.