#1
Ok. I have an image mounted, but when i try to run the prog it acts as if the disc isn't in my e drive. it's like the prog wants to read the e drive and not the mounted g virtual drive. Is there anyway to make it read the virtual drive and to stop trying to read my physical drive? I hope im making sense. help!
myspace.com/coffinslutcoffinslut
#2
Double click the Virtual Drive from My Computer?
Worst case scenario you just disable your primary drive, but you shouldnt have to.
▼▲
Quote by shdowfox17
awesome avatar,denn0069!
Quote by Valo
The most truth I've heard in the pit.
ever.
▼▲
#4
I installed the app using the image. It brings up the play disc loading page. When i click play disc it says to remove whatever is in drive e and put in the original disc. the image is mounted it just wont read from the g.
myspace.com/coffinslutcoffinslut
#7
Right click on the E: drive, then go properties then to the the hardware tab, select the drive hit the properties button and select the disable option from the bottom of the dropdown list then try running directly off the G: drive. Then re-enable when done.
Rinse.Repeat.
▼▲
Quote by shdowfox17
awesome avatar,denn0069!
Quote by Valo
The most truth I've heard in the pit.
ever.
▼▲
#9
I see. I'll try that. I may have to just burn it.....egads.
myspace.com/coffinslutcoffinslut
#10
Are you absolutely positive you installed it from the image? And has it worked before from the image drive?
sig goes here
#11
Oh and make sure your virtual drive settings are set properly before doing any of that, cause sometimes daemon tools needs a little kick in the balls before it knows whats going on.
▼▲
Quote by shdowfox17
awesome avatar,denn0069!
Quote by Valo
The most truth I've heard in the pit.
ever.
▼▲