#1
i have a question. when im recording a song with Ableton Live once i hit pause it stops recording and then when i start recording another part when i play it back there is a major pause between the two clips and sounds very crappy is there a way to make them synch together or less pause so that when i play the entire song that i recorded there no pause in between all the different clips? thanks in advance

Conor360
Quote by Thrill-house
You like Lamb of God, so you're awesome.


Quote by Dopemgs

P.S: You like Lamb of God, so you're awesome


Quote by PsiGuy60
PS. To Conor:
You like Lamb of God, so you're awesome.
[/desperateattempttogetsigged]
#2
Maybe i don't understand your problem, but can't you just drag the clips into place ?
There is poetry in despair.
#3
yes you can drag them into place but there is still a gap because they have to put in a certain place.
Quote by Thrill-house
You like Lamb of God, so you're awesome.


Quote by Dopemgs

P.S: You like Lamb of God, so you're awesome


Quote by PsiGuy60
PS. To Conor:
You like Lamb of God, so you're awesome.
[/desperateattempttogetsigged]
#4
This is what you need to do:

The clips will automatically snap to the nearest beat, so drag it to the closest vertical line to where it needs to start. Then, double click the clip. In the bottom right portion of the screen, the clip will appear. You will find at the start of it a vertical line with a triangle at the top that points to the right. Drag it until the clip starts at the right time.

Let me know if that works.

I had many problems like this with Ableton when I first started using it, but I was able to overcome most of them by trial and error. Only one remains, and maybe someone can help me with it. I have a song I am working on that has a few tempo changes, and I'm wondering how to put tempo changes into songs in Ableton. So far, I can only find time signature changes.
Quote by Portuguese_boy
(Progressive Metal is) like playing Nirvana, but faster, with little or no powerchords, cleanly, with more technique, and complex time signatures.

#5
didnt help still gap this only makes clip end sooner not start earlier
Quote by Thrill-house
You like Lamb of God, so you're awesome.


Quote by Dopemgs

P.S: You like Lamb of God, so you're awesome


Quote by PsiGuy60
PS. To Conor:
You like Lamb of God, so you're awesome.
[/desperateattempttogetsigged]
#6
Try looking for a snap function somewhere that you can turn off. Look in the help if need be , search for 'snap'.
There is poetry in despair.