#1
evertime i try to look at a video on youtube it comes up with this:

Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

i got the latest flash player and it still doesnt work on internet explorer. but when i go on fiefox youtube vids work perfectly.

So, either how do i turn javascript on or fix this problem?

Thanks for any help
SEX!

Now I have your attention, witness the awesomeness that is my sig
__________________

Quote by GuitarManDan15
win

__________________

Free Dean V To Loving Home
#2
Use firefox?
Quote by duncang
maybe it's because i secrely agree that tracedin inymballsackistheb best album ever


he's got the fire and the fury,
at his command
well you don't have to worry,
if you hold onto jesus' hand
#3
but i still want to be able to use youtube on internet explorer <.<
SEX!

Now I have your attention, witness the awesomeness that is my sig
__________________

Quote by GuitarManDan15
win

__________________

Free Dean V To Loving Home
#4
Quote by _InsanitY_
but i still want to be able to use youtube on internet explorer <.<


...but WHY! seriously, firefox is a lot more secure, more customizable, and just plain kickass . look it up on google.

Gear:
Epiphone Les Paul Custom
Digitech RP100
Kustom RC30
Jazz III picks

Quote by Jaysifer
well i just got owned *hats off to rocktolive*

Quote by restless_thrash
goodness, rocktolive! that's the most intelligent thing i've heard in the pit since Jackal58 came up with sliced e-cookie!
#5
go to Internet Options, Security tab, then click Custom level. Scroll down until you see where it says "Display video and animation on a webpage that does not use external media player." Change it to Enable.
Quote by duncang
maybe it's because i secrely agree that tracedin inymballsackistheb best album ever


he's got the fire and the fury,
at his command
well you don't have to worry,
if you hold onto jesus' hand
#6
Quote by CTFOD
go to Internet Options, Security tab, then click Custom level. Scroll down until you see where it says "Display video and animation on a webpage that does not use external media player." Change it to Enable.

idid it and it stil doesnt work...
SEX!

Now I have your attention, witness the awesomeness that is my sig
__________________

Quote by GuitarManDan15
win

__________________

Free Dean V To Loving Home
#8
Have you turned JavaScript on? (It's in Internet Options, Security tab, Custom level but you scroll down and enable JavaScript.)
Quote by duncang
maybe it's because i secrely agree that tracedin inymballsackistheb best album ever


he's got the fire and the fury,
at his command
well you don't have to worry,
if you hold onto jesus' hand
#10
Quote by _InsanitY_
my pc is retarded...

That's your problem right there.

I don't know of any other way to fix it, maybe you should just use FireFox, it'd be much less hassle than trying to work out every little thing with IE.
Quote by duncang
maybe it's because i secrely agree that tracedin inymballsackistheb best album ever


he's got the fire and the fury,
at his command
well you don't have to worry,
if you hold onto jesus' hand
#11
thanks for everyones help. i uninstalled flash player then installed it again and yt is gd as new..

im glad that worked that was my last plan
SEX!

Now I have your attention, witness the awesomeness that is my sig
__________________

Quote by GuitarManDan15
win

__________________

Free Dean V To Loving Home
#12
you should probably use firefox...
within you lay everything
every key
every secret

untouched and in plain sight
#14
download greasemonkey (providing you're on firefox, who isn't?) then get to userscripts.org and download JW alternate player (search for it).

The vids will be lower quality, but appear all the time and load uber quick