#1
I tried installing linux on my uncles computer. it was completely filled with viruses so im just deleting everything and starting over. i wanted to try linux, so i downloaded ubuntu onto my computer, copied it onto a flash drive, and plugged into the computer im fixing. it says it needs a helper program and needs to go online to find where i got the program, but i can't go online with the computer i want to install it on. what do i do?
#2
i tried putting it on a cd too, but it had the same problem. i went to the linux forums but they haven't answered
#3
you burned the image file, right? what program did you use?

and the version is 8.04, correct? it does come with a built-in installer that you can use from windows.
Sent from my iPad.
#4
did you burn it as an image (.iso) or as a data cd. It has to be an image for you to be able to use it.

edit: damn, beaten to it
I'm the one who has to die when it's time for me to die, so let me live my life, the way I want to.
-Jimi Hendrix
#6
did you use the image burning function? you do know what i mean when i say that, right?

and which version is it? i've mentioned this before, but ubuntu 8.04 has a function where you can install within windows in the same partition.
Sent from my iPad.
#7
8.04.1-desktop-i386.iso is the file name. shouldn't it work on a flash drive? it has 1 gb
#8
no because the flash drive wouldn't be read by the computer's bios properly. you would need a blank CD and burn it using some type of image burning software. you could also mount the drive using an imaginary drive. to do that, you would have to install a software like daemon tools.
Sent from my iPad.
#9
im all out of cds now. i pretty much have to use the flash drive. if i get daemon tools, it will work?
#11
it would, but it would be better for your computer if you burn it on to an actual CD, because if you don't, you're running to operating systems in one partition. things would run a lot better between two partitions.

and you're starting over, too, so you can use the partition editor to wipe out your windows files and put ubuntu in there.
Sent from my iPad.
#12
alright im finally at an ubuntu menu. it says busybox v1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash) Enter 'help' for a list of built in commands. i have no idea what to do here.
#13
I wouldn't advise Linux. It corrupted my hard drive and I had to do Factory Restore. No, I'm not bull****ing.

EDIT: The system restore put me back to the original Vista, and after SP1, I can actually say that Vista is running great. No, I'm not high, I'm actually sitting here, clean, and saying Vista is running great.

OMG, Hell just froze over, Vista isn't crappy
Last edited by MattIsTheCosby at Jul 14, 2008,
#14
^you didn't install it properly.
Quote by NonNatus
alright im finally at an ubuntu menu. it says busybox v1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash) Enter 'help' for a list of built in commands. i have no idea what to do here.

you're seeing this in windows?
Sent from my iPad.
#15
really thats weird because thousands of people have used linux without corrupting their hard drives
#16
Quote by paintITblack39
^you didn't install it properly.


Probably not, but I'm computer illiterate and I should have seen it coming after everyone said that Ubuntu is not very user friendly and easy to install.

EDIT: I know thousands of people used Linux w/out issue. I guess I screwed something up somewhere along the lines.
#18
Sounds like it installed weird packages. It should have started Gnome... Hell, im not sure if Ubuntu even has BusyBox by default. That is strange. Are you sure you downloaded an Official Ubuntu and didn't deselect packages on install?
Status: Taken.
#19
Wait. Did you download the "alternate" CD by chance? It's going to make the installation hell.
You need the desktop CD. You put the CD in, boot, and it automatically sends you to Linux without installing anything. There you can try it and if you want, install it.
Or you could open it from windows, and install it as a windows program.
It really shouldn't be hard or give complications.
||||||||||||||||||||
||||||||||||||||||||
||||||||||||||||||||

#20
If your having this much trouble already, there is no way your going to be able to use ubuntu correctly. Stick with Windows! But it sounds like you have downloaded the wrong version, you need the desktop edition as already mentioned.