#1
i have a fender 15w and i was playing than i stopped when i started to play again it would not work.When i tried to fix it nothing happene.So i put very minnium pressure on the cable and it was fine the second i took my hand off it wouldnt work any more.Can someone help me find out how to fix it myself.PLease help me!!!thanks
#2
u might just need a new cable...
periphery/bulb!

gear:
Ibanez RG7321 w/ D-sonic in bridge

Peavey 5150 mk ii & b52 4x12 cab

line 6 podxt for recording

Quote by AsOneIStand
Head and Cab for $130? You don't need a head and cabinet, you need a psychological examination.
#3
wrong forum btw
periphery/bulb!

gear:
Ibanez RG7321 w/ D-sonic in bridge

Peavey 5150 mk ii & b52 4x12 cab

line 6 podxt for recording

Quote by AsOneIStand
Head and Cab for $130? You don't need a head and cabinet, you need a psychological examination.
#5
yeah. try screwing the cable tighter, or getting a new one
Quote by guitardude34875
be the music, not the scene
#6
You need a new cable.
I had to get a new one recently because I had to the same problem. The cheapest I saw at GC was like $15. But there's like summer sales.
#7
most likely the cable if not it could be the input on your amp
Quote by Mackawade
i was wondering what is some of the stuff you guys would consider better than WOW


Quote by last-1s-out
Getting kicked in the balls repeatedly


Primus Sucks
#8
thanks guys its definitly not the cable because i tried 2 diffrent ones so it has to be the inout.HOw can i fix that
#9
Same thing happened to me. As for fixing it... maybe it's just time to upgrade? Or if you're confident, open up the amp and try checking if the input thing is on there tight, and solder it on better. But now is about the time that you might want to look into upgrading.
Peavey HP Signature EXP (SH4 JB/ SH2 Jazz)
Jackson DK2M
Fender MIM Stratocaster HSS
Fender MiM Telecaster

EVH 5150 III w/ EVH 2x12 cab
Peavey Vypyr Tube 60
Fender Blues Jr.

Boss ME-50; NS-2; RV-5; BF-3
MXR M101 Phase 90