#1
The gear I'm using is Acid Music Studio 7.0, and I'm recording directly into my computer with a Light Snake.

I can record things onto my computer; unfortunately, I can't hear what I'm playing as I play it. I've searched through the program and set my Volume Controls to different 'recording' and 'playback' settings, but nothing seems to work. Help!
Schecter Custom 4
Gibson SG Special Faded
Fender Classical Acoustic
#2
set the mic or line in as your input device, mic is better, then on your playback, make sure the mic volume is not muted and the volume is up
#3
Quote by polargimp
set the mic or line in as your input device, mic is better, then on your playback, make sure the mic volume is not muted and the volume is up
How do I set my line in as my input device?
Schecter Custom 4
Gibson SG Special Faded
Fender Classical Acoustic
#4
well, make sure your soundcard has one first, then open up volume properties, go to adjust volume for recording, make sure that use line in is selected.
#5
I mean, on my Volume Controls, I'm going to properties and then setting 'mixer device' to 'usb audio device', which seems to be what you're saying. And on playback, there is clearly some kind of volume - my 'master volume' is moving with the music. The only problem is, nothing is coming out of my speakers, and nothing ever comes out as long as the Light Snake is plugged in. I have to unplug it to hear anything from my speakers (and I mean anything).
Schecter Custom 4
Gibson SG Special Faded
Fender Classical Acoustic