#1
Okay, so I need to say this fast, my computer keep rebooting even though I dont tell it to, it's done it like five times and I really don't know whats wrong. I tried running virus scans, but the computer shuts down before the scan finishes. Any advice?
Quote by Pinky&The Brain

Brain
Are you pondering what I'm pondering pinky?

Pinky
I think so, Brain, but where would we buy rubber pants at this hour?
Last edited by edwardthegreat5 at Jul 19, 2008,
#3
Quote by venom0014
LMFAO i can just picture it

What?
Quote by Pinky&The Brain

Brain
Are you pondering what I'm pondering pinky?

Pinky
I think so, Brain, but where would we buy rubber pants at this hour?
#4
Maybe it's overheating, run it in safe mode to see if it is software or hardware. Are all you fans working?
Fender Highway One Stratocaster
Seagull S6+Cedar
Yamaha Pacifica
Epiphone Valve Special
Boss OD-3
Boss DS-1
Dunlop Jimi Hendrix Wah
#5
it looks like your keyboard is too. cmoputer?
STEAM: beachhhhhhhh

Quote by cornmancer
Please daddy, just for one hour.
#6
Quote by Hoodoo Child
it looks like your keyboard is too. cmoputer?

Holy crap, one typo, can't you just let it go and stop being a jerk and try to help me?
Quote by Pinky&The Brain

Brain
Are you pondering what I'm pondering pinky?

Pinky
I think so, Brain, but where would we buy rubber pants at this hour?
#8
Just leave it for a bit, or see someone whos good with computers
Hull City A.F.C

Quote by Thrashtastic15
crunkym toy diuckl;ess ass ****igkjn ****** **** bitch ass pussy ****er douchecanoe ****** **** you s omn cnt you lieet le biutch
#9
That happened to me when I accepted a file over msn which was a virus (I learned from my mistake).
I think I just closed everything down and ran a virus scan. So if that doesn't work, can't help you sorry.
#10
Hey. Right click on My Computer, Click on properties, Then click on the Advanced Tab, And then under Startup and recovery, click settings., and then under system failure If there is a check mark in Automatically restart. Uncheck it
#11
seems like your keyboard is acting up a bit too eh?
Quote by saxaxe
YESI love you.


Quote by Wulphy
Ever stuck their finger in their ass, just to see what it was like? I did


Quote by thewho65
My sister has a big ass
#12
Quote by Trustkiller14
Hey. Right click on My Computer, Click on properties, Then click on the Advanced Tab, And then under Startup and recovery, click settings., and then under system failure If there is a check mark in Automatically restart. Uncheck it

Thanks, I hope this works. And can you explain to me this exactly does?
Quote by Pinky&The Brain

Brain
Are you pondering what I'm pondering pinky?

Pinky
I think so, Brain, but where would we buy rubber pants at this hour?
#13
Quote by edwardthegreat5
Holy crap, one typo, can't you just let it go and stop being a jerk and try to help me?



put ur gun away.

n im usually quite good at computer crap, but i have no idea what is wrong with urs.
STEAM: beachhhhhhhh

Quote by cornmancer
Please daddy, just for one hour.
#14
Quote by Hoodoo Child
put ur gun away.

n im usually quite good at computer crap, but i have no idea what is wrong with urs.

It's cool, and sorry if I came off too strong, but I'm a little panicky right now, seeing as my computer may be destroyed in a matter of minutes.
Quote by Pinky&The Brain

Brain
Are you pondering what I'm pondering pinky?

Pinky
I think so, Brain, but where would we buy rubber pants at this hour?
#15
Quote by edwardthegreat5
Thanks, I hope this works. And can you explain to me this exactly does?

It will stop your computer automatically rebooting in the event of a system failure.