#1
I just bought an M-Audio Fast Track Pro interface, and installed all the drivers and everything. My computer recognizes it and I have it as my master ASIO driver in Cubase. Whenever I record something, I get the waves showing that it has been recorded, but there is no sound when it is played back. I know that everything is probably working fine, but since I'm a noob with Cubase, I have no idea how to fix this.

any help?
#2
What do you have your output bus directed to? Check under VST connections, IIRC. Also check that they are enabled.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.
#3
try checking the ouput like axe said

for example when i switch to my satelitte asio driver the audio is sent through the interface so i need to plug some speakers to it or some headphones to hear what i played if you switch to the you soundcard asio if you have one it will change the input to the soundcard as well as the outputs

try checking in control panel in sounds and audio devices but if i was you i will try messing first with the program itself
my guitar stuff:
ESP JH-600
ValveKing 112
DigiTech Whammy Pedal
Taylor 314CE
Dunlop SW-95 Slash Wah Pedal
Cordoba C7 Nylon String Acoustic Guitar
Metal muff
Fender American Deluxe Stratocaster Ash
#4
I think thats what my problem is, the sound going through the interface. I have the out set to the Fast Track pro, and it won't let me set it to my speakers unless I change the driver back to what it was. Anyone know how to fix this?

after messing with it for awhile, I think I need to do something to the VST System Link, but have no idea what to, since the only outputs available are from the Fast Track. So what Im asking is, how do you set up the output for your speakers if they aren't in the dropbar?
#5
Just plug your speakers into the Fast Track Pro.
Irrelevant quote from obscure person
Obnoxious statement regarding size of e-ween
Italicized text indicating bandwagoning masquerading as deep thought
ASCII graphic that will take over the world if you put one in your signature
Made up statistic
#7
If you want a permanent setup and don't want to unplug things all the time, you can buy a switch at Best Buy, Office Depot etc, that lets you plug into both and switch audio sources.
Irrelevant quote from obscure person
Obnoxious statement regarding size of e-ween
Italicized text indicating bandwagoning masquerading as deep thought
ASCII graphic that will take over the world if you put one in your signature
Made up statistic
#8
...or just permanently hook the speakers up to the interface and disable whatever other on-board sound, etc. that exists otherwise.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.
#9
Eh, quick question: I have the speakers plugged into the headphone part and still not getting noise. Can someone tell me what i need my ins and outs to be set up as, and buses,etc... Im still pretty new to this.

I have the audio channel I recorded set for Mono In and Mono Out, with the Mono Bus's Device Port set as 1 Line In 1 Fast Track and the Mono Out Bus's Device Port as 1 Analog 1/2 Fast Track.

And for the Control Panel, the sound playback is set for Fast Track Pro Out 1/2, but it won't let me move the volume knob at all. Sorry if this still sounds pretty n00blike, but help?


EDIT: NEVERMIND! Found out I had to turn up the Output knob on the actual Fast Track.