#1
Ok i'm running my line6 toneport ux2 into my pc for recording. I have a zoom g2 which i run my guitar into. Now with it or without it when i record something and play it back through my ****ty amp the distortion sounds decent, but through my creative ear phones they sound horrible and scratchy....It only sounds good through my amp.

I have no idea what the hell is wrong. Oh and the head phones are good. Mp3's and stuff sound amazing through it. It's only my recordings that sound bad as hell !!!

Help ??
Quote by blynd_snyper
yes we all need answers to xboys questions hurry up goddam it


Quote by Kankuro
Damn you X-Boy!!!


Founder And Member Of The " I Don't Masturbate Club "

TURNED 18 TODAY !!! (22/02)
#2
I think it's the headphones. Try different headphones!
Jackson King V KVX10
Line 6 Spider III 75 W.
Peavey 5150/6505 Combo to be owned at the end of 2010.
#4
Are yu using your Multi Effect and Toneport together?
Gear
Fender Jaguar > effects (x9) > Orange AD5


╠═══════╬═══════╣

THE EUNEIROPHRENIAC σƒ τλε τρπ βπστλεπλσσδ

╠═══════╬═══════╣
#5
But other songs and stuff sound perfect through the head phones.

I tried hooking the guitar to the multi effect and i tried without it. Same result. During recording the guitar sounds brilliant through the monitor ( which is my amp ). But the recording sounds scratchy and bad !!!

Edit - Sounds like certain frequencies are being cut off...I'm not tryin to make you listen to my song on my profile but that's the only way you can understand what i'm sayin better...If you listen to the guitar in it.

And the recording is not peaking or anythin..
Quote by blynd_snyper
yes we all need answers to xboys questions hurry up goddam it


Quote by Kankuro
Damn you X-Boy!!!


Founder And Member Of The " I Don't Masturbate Club "

TURNED 18 TODAY !!! (22/02)
Last edited by X-Boy at Jul 23, 2008,
#6
why are you using your amp as a monitor? just use regular speakers or buy some monitors and use the monitor out. i dont even think the toneport was made to interface with an amp (as its job is to mimick and amp).
Join the Palomino Players Guild!
Guitars:
Schecter C1 Hellraiser FR (18v mod; Big Block, D-Tuna)
1975 Les Paul Custom replica


Amps:
Orange Dual Terror Head
B-52 AT 212 - might sell this
Palomino V16...dead
#7
That's not the issue. The issue is that once i finish recording and then listen to my recording through head phones or speakers for that matter it sounds horrible. Very different from what it sounded like during recording.

But the bass guitar sounds good...
Quote by blynd_snyper
yes we all need answers to xboys questions hurry up goddam it


Quote by Kankuro
Damn you X-Boy!!!


Founder And Member Of The " I Don't Masturbate Club "

TURNED 18 TODAY !!! (22/02)
Last edited by X-Boy at Jul 23, 2008,
#8
its the issue, because all your levels are probably adjusted to sound good while your playing (thru amp) and then there's too much gain when you play back through normal speakers (your headphones). personally, i plug into the headphone jack on the toneport, set the levels to where it should be then, i take my headphones off and record. also, you can try to lower the volume of the recording to see if it gets any better.
Join the Palomino Players Guild!
Guitars:
Schecter C1 Hellraiser FR (18v mod; Big Block, D-Tuna)
1975 Les Paul Custom replica


Amps:
Orange Dual Terror Head
B-52 AT 212 - might sell this
Palomino V16...dead
#9
And the other question being how good a recording can i get with the toneport ??

Will my distortion sound like one of the records ? Maybe not all that professional but somewhat there ? Any clips on how good it can sound so i know where i stand ?
Quote by blynd_snyper
yes we all need answers to xboys questions hurry up goddam it


Quote by Kankuro
Damn you X-Boy!!!


Founder And Member Of The " I Don't Masturbate Club "

TURNED 18 TODAY !!! (22/02)
#10
Quote by MoonageDaydream
Are yu using your Multi Effect and Toneport together?

My thoughts exactly, that's a recipe for hideosity if ever I saw one.
Actually called Mark!

Quote by TNfootballfan62
People with a duck for their avatar always give good advice.

...it's a seagull

Quote by Dave_Mc
i wanna see a clip of a recto buying some groceries.


stuffmycatswatchontv.tumblr.com
#11
The Toneport is a multifx unit. Learn how to use it. Gearbox, the s/w that comes with it is great. Don't record from your amp, record direct in and tweak the Toneport for the sounds you want using your headphones.
#13
Close micing my amp aint possible right now...


Maybe it's my gearbox tone. Anyone got any tried and tested tones ??
Quote by blynd_snyper
yes we all need answers to xboys questions hurry up goddam it


Quote by Kankuro
Damn you X-Boy!!!


Founder And Member Of The " I Don't Masturbate Club "

TURNED 18 TODAY !!! (22/02)
#14
Quote by X-Boy
And the other question being how good a recording can i get with the toneport ??

Will my distortion sound like one of the records ? Maybe not all that professional but somewhat there ? Any clips on how good it can sound so i know where i stand ?


If you look at my profile the "new song" on there was recorded with my toneport.
Sounds pretty good to me. Maybe head over to line 6's custom tone site and try some of the patches uploaded there?

EDIT: http://line6.com/customtone/ Most of the pod ones should work and some of the others too.
Gear:

Ibanez RGT220H
Schecter C1 Elite
Ibanez EWC30
Maxon OD-808
Framus Cobra
Peavey 5150 MK1 Block Letter
ENGL E530 Preamp
Mesa Boogie Standard Rectifier 4x12

Music:

http://www.myspace.com/morethanthisuk
Last edited by chrism3006 at Jul 25, 2008,
#15
Quote by X-Boy
Close micing my amp aint possible right now...


Maybe it's my gearbox tone. Anyone got any tried and tested tones ??



The recordings on my profile were recorded with Gearbox. I dunno about the playing, but I'd say the tones are alright.
Mitch Hedberg Group
http://groups.ultimate-guitar.com/koalabears/

Quote by Irnmaiden4life
why didnt you just play like crap?
if you need help with that, ask Vincent745



Quote by imgooley
Awe, so cute...

How old are you?



Quote by H4T3BR33D3R


Old enough to yell rape.
#16
http://www.youtube.com/watch?v=P-A729GML6k

i still can't get ANYTHING to sound like that. it's depressing.

all the things on my profile were recorded with my GX, i think they sound alright. i spend like 3 seconds dialing in tones, and it shows. so... yeah.
Ibanez RG7321
Dean Evo Special 7
Agile AL-2000
ESP LTD VB-300
Peavey Vypyr 30
General of the 7 String/ERG Legion

Quote by Bentheemo
Thats probably some of the best advice I've ever received on here.
#17
It's because your using a multi effects with it as other people have pointed out... its simple it DOESNT work together.
I know from experience meng
GEAR worth mentioning
GUITAR: XPT700 SOON AGILE INTERCEPTORPRO725
AMP: TRAYNOR YCV50BLUE
EFFECTS: BOSS ME-50 | MXR-109 6-Band Graphic EQ