#1
So I'm not using Internet Explorer, but I went to click on it and it said "Internet Explorer(No-Add-On's)" And I went to "tools-internet options-manage addons" and it said that all add-ons were enabled, so how do I go about fixing this...?
Roses are red,
violets are not,
compared to Hilary Clinton,
you're pretty hot
#2
Get some add-ons
Gear:
PRS SE Singlecut, blue with stoptail (my baby)
Line 6 Spider III 75 (shut up)
Epiphone Les Paul standard
Cheapo Yamaha nylon string
even more cheapo Fender steel string acoustic
#3
Quote by humperdunk
Get some add-ons

No it says "add-ons disabled, this may affect your internet experience" or something, there was a huge list of add-ons and they all were enabled.
Roses are red,
violets are not,
compared to Hilary Clinton,
you're pretty hot
#5
Quote by Masonpwiley
There's your problem!

Are you starting IE safe mode? If so, don't. A better solution would be to get Opera or Firefox.

he said hes not using it
Sig space available, give me some praise
#6
dude dont worry about it, get firefox
just get a reality tv show and then u can make millions being a **** up

MTV Sucks

Quote by hazzmatazz
You think you need help and you don't watch it everyday?

Oh man I'm well and truely on the point of no return then


MY COUSIN IS HOT
#7
Quote by ross1234
he said hes not using it



*rereads*

Wait, what the hell? How does he know that it's screwed up if he's not using it?

I think you started IE in safe mode, which disables all the addons.