#1
alright guys, all of a sudden, my valveking has decided to be a c u n t, and go weird.

it seems as if the bastard is putting out way too much bass.

its only with playing chords.

otherwise sounds normal.

what on f u c k i n g earth could this be?


im really pissed off in case you didnt notice lol
#2
did u try using a different pick-up? the neck p/up is usually more bassy than the bridge p/up IMO
Twitter: ScottWotton
Tumblr: ScottWotton
YouTube: ScottWotton

3DS FC: 5043-1553-4655
Friend Safari: Rock type with Boldore, Pupitar and Barbaracle.

Wants his username as ScottWotton. >.>
#4
take it to a store
Pull my finger

Quote by Explicit User

"Kyle.. Do you know what homosex is?"
me:"...yes... why?"
"Do you want to have it?"
Me again:"...no Anthony..no i don't"
"Oh.. okay.. good night"

haha

Quote by madhampster
Dear god the pit is a force to be reckoned with.
#6
Quote by Lil Macker
Are you using any pedals that could do such things?



well i tried using my eq, and usually it sounds good with the settings i use, but tonight, alas, it sounded like complete utter crap and the speaker sounded like it was farting hardcore.

as it did when i used my tubescreamer.
#9
Quote by injected
oh you crazy 08ers



is there any point to this?

i actually joined ug in 2005, but got banned last year, then got banned again and again and again...

so you silly boy, get out of my thread and dont be annoying.


so has anyone got any idea what could be the issue with my amp?

i have made some mistakes with it, like accidently switching it to 16 ohms and cranking it at a band practise...


then there was an incident of some dumb ****, ripping out the power chord while i was playing..
#12
the same place it was the last time i played it, when it sounded good.

i have my settings at, bass-9, middle-3, trebble-6
#13
if its too bassy turn down the bass? It's on fricking 9. If it sounded good last night then there should be nothing wrong with it unless you stuffed with it before playing today.
Quote by atr5557
i just got the boss mt-2 metal zone pedal today. i got the adapter for it but how do i know if its charging?
#15
Quote by b00m_
if its too bassy turn down the bass? It's on fricking 9. If it sounded good last night then there should be nothing wrong with it unless you stuffed with it before playing today.



could it be a pre-amp tube issue?
#16
Quote by willswilly
could it be a pre-amp tube issue?


Probably not. But maybe. I know when i changed my preamp tubes about a week ago it made my amp ALOT better. But you said last night it was fine, what has happened to the amp since last night? Play with your EQ man, it really could just be that because you prefer a different tone. To me scooped mids suck, it sounds like a blown speaker or something. Maybe try your EQ all at 12 o'clock then work from there.
Quote by atr5557
i just got the boss mt-2 metal zone pedal today. i got the adapter for it but how do i know if its charging?
#17
i would try switching around your preamp tubes... if that doesn't work then maybe you need new power tubes.
#18
alright thanks dudes for your help so far.

but theres one thing that bothers me, i have no clue how to get the pre-amp tubes out.

i dont know anything about tubes amps other than they sound good, and leaving them on standby for a minute or two before turning them on...
#19
with the preamp tubes you just pull them out. Not forcefully but just take them out, making sure you don't smash them on your amp as they come out. Then put the new ones in and away you go.
Quote by atr5557
i just got the boss mt-2 metal zone pedal today. i got the adapter for it but how do i know if its charging?
#20
Quote by willswilly


i actually joined ug in 2005, but got banned last year, then got banned again and again and again...


and now your gonna get banned again....

thanks to me XD

any way on topic, how loudly are you playing the thing?
Quote by Deliriumbassist
Antisocial Behaviour Order. A chav's equivalent of GCSEs.
#21
Quote by willswilly
is there any point to this?

i actually joined ug in 2005, but got banned last year, then got banned again and again and again...



lol i wouldn't admit that in the open if I were you, that's called multi, and it's not allowed.

To the point, It may be a number of problems, that you have overloaded your speakers etc. But simply turning the bass down will solve a lot, 9 is too much bass, it fades into the territory of your bassist and muddies up the overall sound.
Quote by dannyniceboy
I consider myself to be really intelligent and I've gotten into a fight coz this kid thought it was nasty to put sour cream on enchiladas.


Quote by Minkaro
The fact that I went TOO high singing a Darkness song on Singstar


DARK RED TEAM
#22
thanks a lot b00m_

and rancidryan, why would you do that?
then offer me help?

your clearly an american, i can tell.


i might as well answer your question anyway.

before the bad sound, i was plaing it for around 1-2 hours on volume 4 (100 watt tube)

now the bad sound has started ive only played it around volume 1 or less.
#23
Quote by IncubusMan999
lol i wouldn't admit that in the open if I were you, that's called multi, and it's not allowed.

To the point, It may be a number of problems, that you have overloaded your speakers etc. But simply turning the bass down will solve a lot, 9 is too much bass, it fades into the territory of your bassist and muddies up the overall sound.



haha i didnt know it wasnt allowed.

thanks for a positive, sensible, warm, welcoming suggestion.
#24
It might be a tune then. Replace the preamp tubes. All you do is order them, take them out, put the new ones in. Then see how it sounds. If its not that, take it to the tech.
Quote by atr5557
i just got the boss mt-2 metal zone pedal today. i got the adapter for it but how do i know if its charging?