#1
Yeah so i posted a while ago about my speakers, well it's weird. In order for me to have sound my charger needs to be plug in. And If I want to go upstairs, I can disconnect it and go and still hear the music thats with Itunes already open. But if I don't have itunes open and i disconnect, I can't hear sound. So then I have to restart my laptop with the charger connected. Can someone explain why it's doing this.
#2
Go look at your Power Distribution options and make sure that when it's disconnected, that the speakers are getting power.
Quote by Green RATM Day

Electric - you plug it into a power outlet in the wall and the music comes from little speakers in the guitar.

Quote by The Raven
^ Bugger! You win this time Dark Ra - Hey! Thats partially my name dammit! I challenge you... to a gentleman's dual!

All My Equipment
#4
Quote by Dark_Raven10
Go look at your Power Distribution options and make sure that when it's disconnected, that the speakers are getting power.


windows has no control over the charger afaik. i'm not sure why you're having that problem, try running a linux boot disk and see if you can get basic sound from that
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#5
Quote by drummer16
And How do i Do that?


It's in the control panel. Do you have Vista or XP?

windows has no control over the charger afaik


Incorrect.
Quote by Green RATM Day

Electric - you plug it into a power outlet in the wall and the music comes from little speakers in the guitar.

Quote by The Raven
^ Bugger! You win this time Dark Ra - Hey! Thats partially my name dammit! I challenge you... to a gentleman's dual!

All My Equipment
#7
Control Pannel > Power Options > Power Saver > Change options > Advanced Options.
Quote by Green RATM Day

Electric - you plug it into a power outlet in the wall and the music comes from little speakers in the guitar.

Quote by The Raven
^ Bugger! You win this time Dark Ra - Hey! Thats partially my name dammit! I challenge you... to a gentleman's dual!

All My Equipment
#9
Quote by Dark_Raven10
Control Pannel > Power Options > Power Saver > Change options > Advanced Options.


Vista?

Can't get anything like that on XP. you can set it so it doesn't turn off idle USB devices, but thats it
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#10
Quote by IndieMetalhead
Vista?

Can't get anything like that on XP. you can set it so it doesn't turn off idle USB devices, but thats it


As far as I know, those arent available on XP...
Quote by dan ramP
RSOB and Gavs must have a great relationship to be able to sleep around so much
Quote by RSOB Bass
Yeah, it's pretty flexible. Like gavz.


Likes to play thread games, also!

*[/dead]*
#11
Quote by drummer16
Yeah so i posted a while ago about my speakers, well it's weird. In order for me to have sound my charger needs to be plug in. And If I want to go upstairs, I can disconnect it and go and still hear the music thats with Itunes already open. But if I don't have itunes open and i disconnect, I can't hear sound. So then I have to restart my laptop with the charger connected. Can someone explain why it's doing this.


Check this when u arent on ITunes or charger and comment:
Go to Control Panel -> Sound Devices [or whatever it is on Vista]
Do u have any sound device name inserted?

And maybe try it with some other software and check it out like Winamp
Quote by dan ramP
RSOB and Gavs must have a great relationship to be able to sleep around so much
Quote by RSOB Bass
Yeah, it's pretty flexible. Like gavz.


Likes to play thread games, also!

*[/dead]*