#1
Does anybody rec. with this program?
i went from Cool-edit pro 2.0 (2002?) to this and its quite a leap

my main prob is rec. vocals over loops I rec.
ex. i have a 8 sec. instrument loop, since i have it in loop mode when i try to rec. vocals
it only rec. for those 8 sec. and keeps overwriting the vocals

i could copy and paste the instrument loop manually, adding 8 sec, then another 8 sec, etc.
but it's not precise and over time the loop will be out of sync.

of course the long way around this is to rec my instrument in 1 take for 3 min
but that isnt feasible when you are working with a song that has about 18 tracks

any help is appreciated
peace out
#2
You can try right clicking the audio clip and making it a "groove clip". That should let you drag it out to loop over and over again however when I tried this on one of my songs it adjusted the time of that clip and made it play like twice as slow for whatever reason...

I've been using Sonar for about a year now and yes it is a very complex program to learn but you can do a ton with it.
I hardly work with groove clips and loops and any time I do loop I'll control drag the clip to copy it and then once I get a few clips down ill copy 3 or 4 at a time to speed the process up.

More info on Sonar can be found here:
http://www.youtube.com/user/dustypuppy
Last edited by moody07747 at Aug 2, 2008,
#3
ah yes the answer lies in "groove clipping"
i tried messing with that but perhaps I gave up to early
I really don't have any experience using loops in software

thanks for the help Moody 07747!!!
I look forward to looping again soon

ps
I found this tutorial on the web about S 7 producer
it runs like 3 hrs also very helpful
http://zakirostom.wordpress.com/2008/05/22/swa-complete-sonar-7-video-available-now/
#4
If you don't want your Groove Clip to be adjusted time wise in an attempt to match the tempo of the project, either make sure it is exactly the length of measures you want, and set the corresponding number of beats in the clip to match, or turn off the beat snapping when converting to a loop.
#5
success! sorta...
i managed to extend my 8 sec loop as long as i wanted
but for some reason it made it faster

i tried reducing the Bpm at the top and it seemed to work
but do you guys know of a better workaround?

where do i turn off beat snapping Sr. Pillow?
#6
Right clip the clip -> clip properties at the bottom of the cascade menu -> check 'enable looping', deselect 'stretch to project tempo'. If you dont have the option to deselect it, just manually put in the number of beats in the loop.
#7
i see what you are saying
i do clik "enable looping" but don't have the option to deselect 'stretch to project tempo'.
i then try to put in in the number of beats after making it a "groove clip" so i can stretch it out as long as i please ...and it will fit the timeline but it sounds unnatural..and slower.......i tried troubleshooting the # of beats but none of them give me the right sound or time

i tried just selectin 'stretch to project tempo'.
but as i stretch the clip it is no longer a "groove clip" and just gives me empty space when i stretch it

i am obviously doin something wrong here
#8
Well. say you are in common time, and your clip you are trying to loop is 3 measures long. First, trim the ending of your clip so it is exact 3 measures long, then when you convert to a groove clip you'd put in the number of beats in 3 measures, which is in this case 12, and it should work fine with no alteration to the speed of clip.