#1
Hey, suddenly all of my programs that use midi files (GP, Powertab, Audiiton, etc) are totally silent. I can't figure out why. I've turned up the volume in preferences, I've checked the volume controls and Synth isn't muted. Anyone have an idea?
#2
Go to "My Computer" click on your local drive, (probably C) and select the format option. Keep the settings on the default and press the start button.

or you could read this and see if it helps http://www.geocities.com/budallen98_98/mmerrors.html
Gear:
PRS SE Singlecut, blue with stoptail (my baby)
Line 6 Spider III 75 (shut up)
Epiphone Les Paul standard
Cheapo Yamaha nylon string
even more cheapo Fender steel string acoustic
#9
restart your computer...


...or get a mac
Quote by Killian5-0
I was looking at a friend of mines baby that was just born and I said "He's younger than me"

Quote by Rocker_geek
nexteyenate you win
Linux
#11
Go to control Panel,
sounds and audio devices,
and uncheck 'mute'

or,

plug your speakers back in
Blindfolds aside I'd probably still close my eyes

And try to feel a trembling fetal life inside
that shotgun barrel that's about to make me bleed

Like an ulcer in the stomach of the beast


Quote by Aurex
your sarcasam amuses me


CSUSM
#12
this happened to me its the sound driver make sure its properly installed..and make sure the volume levels are up and they are enabled....