#1
The clicker is on the fritz, like the touchpad itself, it's been clicking on stuff very, very easily lately and I don't know how to turn the touchpad off, I went to Mouse in Control panel but I saw nothing

help?
And we will weave in and out of sanity unnoticed
Swirling in blissfully restless visions of all our bleary progress
Glowing in radiant madness
#2
I don't know, ever think of trying a desktop mouse with it though? I mean if you're not on the move lots because they are so much easier to use.
ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ

Quote by Xp3ns1v3
I thought it was illegal for women to use the internet.
#3
Mine does the same. It'll click on something as I'm typing. So if the cursor is on the middle of a sentence, it'll click there by itself and **** up my typing.
"We barely remember who or what came before this precious moment"

Tool, anyone?
Alter Bridge, maybe?
A bit of John Mayer?
Some beethoven sounds delightful, as well.
#5
try going to control panel, mouse/touchpad settings and click something like disable use of touchpad, I did it on mine and just have a bluetooth mouse instead
"We are not concerned with motive, with higher ethics. We are concerned only with cutting down crime-."
#6
Quote by RPGoof
Buy a mouse? You can get them for $10 at walmart

your problem has been terminated
Quote by innertom
So much down syndrome

remember UG Community? thought so.
#7
Quote by pHaKe
try going to control panel, mouse/touchpad settings and click something like disable use of touchpad, I did it on mine and just have a bluetooth mouse instead


like I said, I went to control panel, but there was nothing about touchpad, which I thought was weird.

Man I don't have $10
And we will weave in and out of sanity unnoticed
Swirling in blissfully restless visions of all our bleary progress
Glowing in radiant madness