#1
Well to start of I have an Ibanez RG(If that helps)


The problem is, its no outputting any sound, I know its not the chord because I've used 2 different chords on this guitar and another, so its definitively the Guitar.

Now I'd rather fix it myself then pay for it, my friend got his fixed for like $30, now i don't have $30, and don't plan on getting money soon,but thats not the point, I need to know what it is thats messed up and what i need to do to fix it,I'd prefer a video, but whatever is fine.
#2
have you tried another guitar on the amp? maybe a wire came unattached at the input of your guitar. (assuming you checked all volume knobs to be turned up).


jym
#3
I have the same problem with my Ibanez GRX20. I think it might just be the chord though, because it sounded alright through my friends Marshall MG (ha). I do plan on changing my amp though, I don't like the Orange Crush 10.
#4
That doesn't help at all, but have you done anything to your guitar recently? Do you have another guitar to test the cords and your amp? Comparing your situation to your friend's doesn't help any one here because we don't know why your friend's guitar was broken in the first place. More info is needed.
#5
Its called a CORD not CHORD, but i have an RG350 and it works fine
#6
Quote by grifff
Its called a CORD not CHORD, but i have an RG350 and it works fine


Hehe
#7
ermm.
does the jack need soldering?
or is one of your pots broken?
Quote by letsgocoyote
No I'm not Jesus. I would aspire to be though. I think under circumstances he would let you pay less if you needed to.
#8
Yeah the problem here is its an Ibanez, maybe if it was a quality made guitar you wouldent have that problem...

In all seriousness tho, run another cord, see if any other guitar works with it (the cord) and if not, boom, problem solved.
#9
Make sure all the stupid things are out of the way (I know it sounds demeaning but theres so many times I thought my amp was broke when the volume on my guitar was down),

Check cables, recheck cables, check your amps, check the volume, try a different guitar into your rig, if all that just points to your guitar being ****ed, the simplest problem here would be the output jack came loose and the wire snapped, simple fix with a soldering iron, just unscrew it, keep the guitar plugged in, if your notice any loose wires around the output jack strip some of the wire off and touch the metal to the lugs on the jack and see if your guitar produces sound, try different lugs, once you get sound resolder screw back up.

Ive done this once before, just open it up and look around for loose wires.
#10
Try another guitar using the same cords/amp (also try yours with different pickup settings). If the other works then open up the front by taking off the pick guard (for most guitars anyway) and check all of the connections. You'll probably just have to solder a wire or two back in either at the volume knob or at the input jack (you'll have to take that off separately).
#11
ok,I have used my 20ft cord on my Ibanez and my Mom's boyfriends Schecter Omen 6 and it works fine with the Schecter not the Ibanez, then i tried my patch cord on both and it works on the Schecter and not the Ibanez,and its not the Amp, I've tried it on two different Amps.


EDIT: sorry about the typo
Last edited by I<3Hobos at Aug 14, 2008,
#12
Then get a new cord if it works with one and not the other
Quote by letsgocoyote
No I'm not Jesus. I would aspire to be though. I think under circumstances he would let you pay less if you needed to.
#13
Quote by Little_Buster
Then get a new cord if it works with one and not the other



That makes no sense, a cable wont be specific to one guitar.

TS, open it up, have a look for loose wires.
#14
Quote by beckyjc
That makes no sense, a cable wont be specific to one guitar.

TS, open it up, have a look for loose wires.


EDIT: Nevermind, i miss read TS last post.

something probably needs soldering (Jack,Pots,etc.)
Quote by letsgocoyote
No I'm not Jesus. I would aspire to be though. I think under circumstances he would let you pay less if you needed to.
#15
Quote by Little_Buster

or as i said before something needs soldering (Jack,Pots,etc.)


That.
#16
I don't know what exactly this is suppose to look like, i opened it up and I;m not sure whats what, and i dont wanna make the wrong move and **** it up.
#17
Just look for broken wires
Quote by letsgocoyote
No I'm not Jesus. I would aspire to be though. I think under circumstances he would let you pay less if you needed to.
#18
I don't see any broken wires, but some wires kinda look like they're tearing away, I'm not sure if that is what its suppose to look like...
Last edited by I<3Hobos at Aug 14, 2008,