#1
Ok, here's the scenario. I recently bought an AD30VT Valvetronix. It got sent out, I tried it, it didn't work on ANY of my guitars. I tried out my guitar cable in another amp (a stagg CA-15) and everything worked fine. The guitars were getting played through the stagg without any bother. So I sent the AMP back as faulty. The guys were really nice about it, and they said they'd test the next one that they send out. So it arrived today...

Still no joy. None of my guitars work on it. One of my guitars is a Vintage Electric and the other is a Yamaha Acoustic Electric FX370C. The guitar cable is a Liberty.

For a test, I tried taking my keyboard and hooking it up to the amp... and it works! Using the same Liberty Guitar cable, the sound plays through the amp. It seems that my guitars are the only thing that don't work through this amp. The guitars are fine, I tried them out on the CA-15. They just dont play through the AD30VT.

Can you guys help me out ?
#3
Yes, today I waited for 10 minutes and then put the guitar in. Still no sound.

EDIT: I also tried the guitars after the keyboard was working. I also get the kind of static sound coming through the amp when I touch the other end with my finger. It's just when I put my guitar in, no sound comes through at all.
Last edited by Binning at Aug 15, 2008,
#4
lmfao.... if your keyboard works through it, you know it's not the cable. only thing i can think of is maybe you had your volume off on the guitar? lol.
"In peaceful sedation I lay half awake, and all of the panic inside starts to fade. Hopelessly drifting, bathing in
#5
Nope. Volume is up full on the guitar. Everything works fine on the Stagg CA-15.
#6
maybe the attenuator feature on the amp is too low down (the power level knob at the back of the amp)
#8
This makes no sense. If your keyboard works on it, and you hear static when you touch the end, it is live and the amp/speaker is working. It has to be something with your guitar.
"In peaceful sedation I lay half awake, and all of the panic inside starts to fade. Hopelessly drifting, bathing in
#10
do you have the volume and master volume turned up? you won't hear any sound if one of them is on 0
#11
Check the noise reduction. Turn the amp on, and make sure the bypass button is lit(if its not, just press it). While bypass is lit, turn the EDIT 1 knob all the way counter-clockwise while holding down the TAP button.


EDIT: Oh, and make sure the gain, volume and master are turned up a bit, keep just one of those at zero and you'll hear nothing.
Last edited by Dmullar at Aug 15, 2008,
#12
Everything is lighting up, Master is up half way, volume is up full. I've tried every single possible knob, nothing seems to shift it. I'll phone them up and see what they say.

EDIT: They said it's faulty (though I don't really think it is). They're picking it up tomorrow and giving me a refund this time. I'll go into a store, try one out and THEN buy one.
Last edited by Binning at Aug 15, 2008,