#1
Here's the deal, I got a router plugged it all in, I didn't install it at first, and it worked great, but then I did install it and now I can't get to the internet using the router, I'm plugged directly into the modem to type this. Anyone know what the problem is?

Any help appreciated.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#3
What kind of router is it? What's company are you using?
Quote by Eminored
Hentai. It's a completely different world that will rip your eye-sockets and and skull-screw you with its tentacles.
#4
Quote by fallingforever
What kind of router is it? What's company are you using?

It's a Belkin and I'm using Virgin Media.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#5
Bumpage.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#8
It's a wireless, but I'm plugged in using the ethernet, and I installed it with the disk provided.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#10
I'm amazed it worked before being configured.

Are you 100% certain you put everything in the installation correctly?

If you have, turn it off and on again. and the PC.

Then maybe try resetting the router. Should be a little button on the back.
Now 100% humour free, in accordance with the rules.

.fm
.wordpress
#12
Right, I reset the router and everything, but it still doesn't work, so I'd imagine that it was something to do with the installation.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#13
Okay, first of all lets try to establish where the problem exists

- Has the router established a connection with your ISP? This is usually indicated on the router with an LED.
- Are you using static or dynamic addressing? If you are using dynamic ('obtain an IP address automatically') make sure this is setup correctly on the router.
- Are you able to access the web interface on the router?
#14
Well, when I restart the router as in unpluging and plugging it back in it the little Internet LED lights up then after about 20 seconds it goes off, I tried reinstalling it, first time I put Static IP and second I put Dynamic, I've no idea how to find out what addressing I have, and no, I can't get to the internet at all using the router.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#15
Bump...please help
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#16
Quote by Jackolas
Ah a Belkin. Hey, at least it's not a Netgear.

What's wrong with Netgear?

I have a Netgear router with 3 computers and 2 laptops connected and working with zero problems...
Opie and Anthony Fan
XM 202 | SIRIUS 197
Linger Longer
#17
Rub it in then
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#18
I've just been looking at the router you linked to, the troubleshooting section suggests the following:

1. Make sure the network cable between the modem and the
Router is connected. We strongly recommend using the cable
that was supplied with your cable or DSL modem for this
purpose. The cable should be connected at one end to the
Router’s “Internet/WAN” port, and at the other end to the
network port on your modem.

2. Unplug the cable or DSL modem from its power source for three
minutes. After three minutes, plug the modem back into its
power source. This may force the modem to properly recognize
the Router.

3. Unplug the power to your Router, wait 10 seconds, and then
reconnect the power. This will cause the Router to reattempt
communication with the modem.
If the “WAN” light on the Router is not lit after completing these
steps, please contact Belkin Technical Support.
#19
Ah cheers dude, I'll try it now

Should I shut down the 'puter first?
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#20
just put the routers IP into internet explorer and set it all up that way. maybe you mucked up a setting?

i'm still suprised it worked out of the box...that shouldn't be able to happen even in a perfect world.

edit: leave the PC on, it won't hurt it
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#21
I went to the router page, and I tried changing the settings and it said something about a duplicate user, I've hit a dead end.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#22
see if theres a master reset for your router or something (factory settings). you mentioned you were connected wirelessly, try unplugging the cable and trying it wirelessly again
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#23
Yeh, there is, and it didn't do anything, and I can connect to the router, but the router wont connect to the internet.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#24
Riiight.

PPPoe settings all correct (i know aol has some random settings)? user and password right? ring up/go to your isp's website and try and get anything that the router asks for!

edit: just noticed you have a router and a modem. check to see if your router has a small plug on the back for the phone line connection

as far as i can now tell, you were trying to use it as a switch/hub, which explains why it worked out of the box (eg: no dial settings, so its basically an expensive switch)
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
Last edited by IndieMetalhead at Aug 16, 2008,
#25
ok, my broadband isnt activated til next week. but i saved this thread so i can read it late rif i get stuck .thanks guys./
#26
Quote by IndieMetalhead
Riiight.

PPPoe settings all correct (i know aol has some random settings)? user and password right? ring up/go to your isp's website and try and get anything that the router asks for!

edit: just noticed you have a router and a modem. check to see if your router has a small plug on the back for the phone line connection

as far as i can now tell, you were trying to use it as a switch/hub, which explains why it worked out of the box (eg: no dial settings, so its basically an expensive switch)

No, it doesn't have a plug for the cable, it actually is just a hub router, btw it's a cable modem, <--that was just for the record, lol.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#27
Hubs and switches never need setting up though, they don't have an IP (they have mac addresses of course), so why you had to set one up i shall never know...

edit: gimme a few mins, gonna delve through the support pages

edit: ensure DHCP is disabled on the router?
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
Last edited by IndieMetalhead at Aug 16, 2008,
#28
First check all physical connections, make sure the cables and the filters are ok. Does your network work locally from the router? I mean do you have network connectivity? There could be many many thnigs wrong with it, there is no way to tell without knowing more details but to be on the safe side i would just run the wizard which comes with all routers nowadays, if you have trouble after that i will try and help.Make sure all of your account information is ok too.
#29
Quote by Big_Rat
First check all physical connections, make sure the cables and the filters are ok. Does your network work locally from the router? I mean do you have network connectivity? There could be many many thnigs wrong with it, there is no way to tell without knowing more details but to be on the safe side i would just run the wizard which comes with all routers nowadays, if you have trouble after that i will try and help.Make sure all of your account information is ok too.

Yeh, it works locally, It just wont connect to the internet.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#30
Quote by IndieMetalhead
edit: ensure DHCP is disabled on the router?

I've no idea how to do that.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#31
^type 192.168.2.0 into internet explorer, or look in the book for how to disable DHCP. i'm reckoning both your modem and your router are trying to allocate an IP to you, and are confused? i dunno, i've never come across this before.

right, run the setup CD again, and when it asks for login info for the internet, ignore it. i see NO point in it knowing this information, as your modem is already dialling out itself!
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
Last edited by IndieMetalhead at Aug 16, 2008,
#32
192.168.2.0 isn't bringing anything up the one for mine is 192.168.2.1 and that says that there is a duplicate user, and I'm the only one connected to it.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#33
Thats because 192.168.2.0 is the network address and 192.168.2.1 is your default gateway...(router) I have no idea why you are getting the duplicate user crap, can't you login onto the router at all? Is there master reset switch, that will restore it to factory settings?

And @ the guy above disabling DHCP will make no difference as his network is working normally wil DHCP enabled. but you could try setting a static ip address and setting up the gateway yourself.


Have you tried this: Start/run, type, "cmd", press enter

type "ipconfig" press enter Post the screen here if you can.

type "ipconfig /release" press enter

type "ipconfig /renew" press enter

That will make sure your DHCP is working properly at least so you can eliminate that...

IS the phone line ok? Dial tone?
Last edited by Big_Rat at Aug 16, 2008,
#34
^ im sorry that i can't recall the routers IP off by heart

the thing i was getting at was possibly a dhcp conflict, with the modem allocating an IP to the router and then that router allocating the SAME IP to the PC? maybe? it all seems a bit daft tbh, why the setup didn't work i don't know. renewing the IP address won't do much tbh!

and the routers IP and the gateway IP are the same thing. EG: my routers ip is 192.168.1.1, so my gateway is 192.168.1.1
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#35
Why would his modem be assigning his router an ip address when it isn't plugged in? There is no need to use them both at the same time if you are...Just make it easier for yourself man.. All he has to do is a simple "ipconfig" and post it here and we will see what ip adresses are there...

Quote by IndieMetalhead
^ renewing the IP address won't do much tbh!



It will make sure his DHCP is working properly...

Anyway..

Go onto Start/run then type "cmd"

Type ipconfig /all and it will display your ip adresses for all of your network devices, here's an idea of what it should look like with DHCP enabled: (this is mine)

Last edited by Big_Rat at Aug 17, 2008,
#36
I've no idea how to get to 'run' it's not in the start menu like on XP (I'm using Vista)
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#37
It's on the start menu somewhere, find it. Use your initiative ffs! Do a search for it...