#1
I own a Crate XT120R. Purchased it new about 2 1/2 years ago. Except for a few occasions where I just felt like playing stupid loud for a few minutes, I've never played it with the volume past 2(I bought it in hopes of having an amp suitable for playing with a drummer, but musicians are extremely rare). So this amp has been babied the entire time I've owned it.

When I play on clean, it sounds like the high gain channel is leaking in through the signal, and it's like a 30/70 mix between high gain/clean. I tried turning the volume and gain on the distortion to 0 but that didn't solve anything. Is there anyway to remedy this problem or is my amp's death on the horizon?
#3
yes, play louder sometimes when you play by yourself you hear all the noises your amp puts out.
Gear

Standard Epiphone LP W/Dimarzio Super 2's
1973 Ampeg VT-22

Fulltone Clyde
Ernie Ball VP Jr
Boss tu-2
Boss sd-1
Ehx Little Big Muff
Fulltone Ultimate Octave
Boss eq-7
Ehx Memory Man
Digitech Delay X-series
Ehx Holy Grail
#4
greenblue10: I doubt it's from my guitar input being too loud. Like I said in the post, it sounds more like the high gain channel is leaking through. Like it will sound like a normal clean channel but there will be the high gain in the background.

higherworlds: I hear this when I'm playing with the volume below 1.
#5
playing an amp at volume below 1 is not what amps are made to do, try boosting it to 2 or 3 and then see if its still there, if its still there i would take it to a amp tech, if not then there is no problem, crank it and rock.
Gear

Standard Epiphone LP W/Dimarzio Super 2's
1973 Ampeg VT-22

Fulltone Clyde
Ernie Ball VP Jr
Boss tu-2
Boss sd-1
Ehx Little Big Muff
Fulltone Ultimate Octave
Boss eq-7
Ehx Memory Man
Digitech Delay X-series
Ehx Holy Grail