#1
Hi there,

I want to upgrade my Epiphone LP std. So I bought 2 new humbuckers:

SD Antiquity; (bridge)
SD Seth lover (neck)

I've tried a lot the past few days, but there's no sound coming out of my guitar.

Can someone help me to find a good model for the wiring in my lp?

I've tried the model wich was coming with the new elements, tried the model on the SD website and many more, but it won't work. Does someone have a good one for me?

Thanks

(Sorry for my bad english )
#3
Yes

Maybe I did something wrong? but I checked everything twice.

Notice: I had the two elements working with my old epiphone toggle switch, but when I installed a new Gibson one, it didn't work.
#4
Are you sure that it isn't a problem with your cable or amp? Have you tried another guitar through your rig?
#6
Yes

Maybe I did something wrong? but I checked everything twice.

Notice: I had the two elements working with my old epiphone toggle switch, but when I installed a new Gibson one, it didn't work.[/QUOTE]

Maybe, just maybe, the problem resides in the Gibson toggle switch. Or in its connections.
Guitars:
Jackson WRXT + EMG 81/85
Les Paul
Ibanez SZ320
Amps:
Peavey Valveking 112
Roland Cube 30X
Effects:
Dunlop Cry-baby
Danelectro Cool Cat Transparent Overdrive
Synthetizer:
Roland EXR-5
#8
ok. I'll solder everything like the model on the SD site, but now with the original, Epiphone toggle. When it works, the Gibson toggle is broken.

I'll let it know
#9
omg! With the Epiphone toggle works everything well!

Damn, 24 euro's for a broken Gibson toggle

Anyway, thank you guys!