#1
this has been occuring for a while but now its pissing me off.

whenever i am on youtube trying to watch videos maybe about a fifth of them load and work. it seems like something is wrong with my computer like my internet wont play flash or java or whatever.

i have vista, the compouter i am using is only a year old, i use bot ie7 and firefox
Fender Deluxe Jazz Bass
Gallien-Kreuger Backline 600
Avatar NEO 4x10
ESP LTD EC-1000
Line 6 Spider III 75
#2
I suggest using the internet instead of the interwebs. Usually clears up my problems.
I'll believe in anything and you'll believe in anything.
last.fm
#3

Here you are I won a free Interweb a while back you can have it!!
Quote by Spoony_Bard
Dude I got these strings the other day that couldn't be tuned to higher than 4 octaves below middle C then I realized that they were shoelaces and they weren't making any sound at all.
#4
i get that too sometimes, its normally your internet connection not being able to connect to youtube. basically, stop running utorrent soo much and if your doing heavy downloading dont go on youtube.
#5
i dont use any torrents
Fender Deluxe Jazz Bass
Gallien-Kreuger Backline 600
Avatar NEO 4x10
ESP LTD EC-1000
Line 6 Spider III 75
#6
Quote by B3RZ3RK3R
i dont use any torrents

limewire? that will do it too. basically something or someone is eating up your connection and istn allowing you to connect to the server that is holding the video.
#7
yeah but its not on... i havent used it in a few months.
Fender Deluxe Jazz Bass
Gallien-Kreuger Backline 600
Avatar NEO 4x10
ESP LTD EC-1000
Line 6 Spider III 75