#1
Hey, my internet is really bugging me right now, it randomly disables itself, sometimes for weeks at a time. When it decides to work it only lasts a couple of minutes probibally half an hour maximum before saying "This programme must close......send details to microsoft?" i cant re-enable a connection once it disconnects, i just have to wait for ages. Can anyone tell me any solutions to this problem?
PS. Virus scan comes up with no viruses.
And the little PC in the bottom right corner of the screen completely disappears, even in the control panel section of "Network and internet connections" it doesn't show.
thanks
----My brother internet works fine, and so does the connection to my Wii. Both using the same router my pc uses----
Last edited by Spudderz at Aug 27, 2008,
#2
Call your provider. Might be your modem/router
Need fashion advice?

Quote by PaperStSoapCo
I wish I had a dick like a black guy instead of my little white dick.

Quote by JoelTheShredder
i love you more than words can express jean.


I saw Rick Astley in Quebec City, on April 10th 2009. Best day of my life!
#3
Contact your ISP.
Quote by Kensai
I know a good joke:

Women's rights.
Quote by Chubbychunks
I know a good joke:

Kensai's life.
#4
My brothers PC works fine, i forgot to mention that and so does my Wii Internet, but its not practical at all.
#5
Quote by Spudderz
Hey, my internet is really bugging me right now, it randomly disables itself, sometimes for weeks at a time.


There's absolutely no reason for you to not have called your provider and bitched them out. Don't let them charge you for a service they're not providing.