#1
Actually, none of the video stream sites are. Whenever i try to see a video, it doesn't even open it, but says 'sorry, this video isn't available anymore' or some crap like that (and that goes for every single video on youtube).

Does anyone know what's wrong and how could i fix this? Hints will be much appreciated
#2
Youtube is shutting down. You didn't hear the news?
None are more hopelessly enslaved than those who falsely believe they are free.
#3
Quote by nebiru
Youtube is shutting down. You didn't hear the news?

Ha. Ha. Funny guy, you.
#4
Seriously though, it might be your connection. It does that to me at work but at home it works fine.
None are more hopelessly enslaved than those who falsely believe they are free.
#5
Quote by nebiru
Seriously though, it might be your connection. It does that to me at work but at home it works fine.

No, that can't be it. I have a decent connection (120 kb/s download rate) and everything else works normally, except that...it started yesterday.
#6
Did you update anything on your computer yesterday?
None are more hopelessly enslaved than those who falsely believe they are free.
#7
Quote by nebiru
Did you update anything on your computer yesterday?

Nah..
#8
Maybe just check ur flash plugin works properly.
Borders? I've never seen them. But I heard that they exist in the heads of most people. (Thor Heyerdahl)
#9
Are you using internet explorer?

Mine did the same for some reason, I couldn't be arsed to find out what the problem actually was so I just started using Firefox and it works fine.
#10
I have the exact same problem...


Except I only need to refresh the page, and I'm set.
#11
Quote by urbanfox
Are you using internet explorer?

Mine did the same for some reason, I couldn't be arsed to find out what the problem actually was so I just started using Firefox and it works fine.

Ah! Yes! It works...I actually use firefox mostly, but it seems to be working on IE. Ah well, that settles it. Thanks!