#1
i know this should be in the guitar gear and accessories thread, and it is, but no one looks there, everyone's in the pit...


so, i just bought the jimi hendrix JH-1 Wah Pedal from Guitar Center. I was in a hurry so I didn't try it before i left. Now, i brought it home and it wont work :S... when the Wah isn't on, the guitar will play, but it just goes silent when i turn the pedal on..... I can't take it back cuz i live 100 miles away from the guitar center :S. if anyone can help please do

thanks in advance
#4
ya, the batteries are in right, i've tried a battery, and 3 seperate cords plugging it into the wall...
#5
I stopped reading after the first 15 words.
Quote by alteredstates
If you are rowing down the road in your canoe and your wagon wheel falls off. How many pancakes does it take to make a doghouse?

Green, because a vest has no sleeves.

Can't we all just get a bong?
#6
Quote by andy_thomas
I stopped reading after the first 15 words.


good for u... yet u took the time to post a reply? what's the point in just wasting ur time, my time, and anyone else who reads this time just to say something to be a douche? if ur not gonna help in any way or at least say something constructive, dont post...
#7
What do you want us to do? Take it back for you?

It obviously doesn't work so you're going to have to take it back on your next trip near there and hope that the take back time doesn't expire.
My Rig:

Guitars:
Schecter C-1 Classic (Deep Sea Green)
Jackson DK2M Snow White Edition
BC Rich Mockingbird Special X

Amps:
Mesa Boogie Express 5:50 212
Roland Microcube

RIP Kevin Robert Swerdfiger
September 15 1991 - May 16 2008
#8
Quote by kyle100
What do you want us to do? Take it back for you?

It obviously doesn't work so you're going to have to take it back on your next trip near there and hope that the take back time doesn't expire.


uh, no, i'm not asking u to 'take it back for me', i was just wondering if anyone had had the same problem and knew how to fix it..
#9
are the cables in right?
McLovin is my hero!

It's not the going that the pit cares about.
It's the coming.
#13
Quote by M-String
uh, no, i'm not asking u to 'take it back for me', i was just wondering if anyone had had the same problem and knew how to fix it..

Well serious advice would be to take it back. If everything's connected properly and you have working batteries in it, then it's obviously some hardware malfunction causing it to not work.

EDIT: Also He's been saying that to everyone. ^
My Rig:

Guitars:
Schecter C-1 Classic (Deep Sea Green)
Jackson DK2M Snow White Edition
BC Rich Mockingbird Special X

Amps:
Mesa Boogie Express 5:50 212
Roland Microcube

RIP Kevin Robert Swerdfiger
September 15 1991 - May 16 2008