#1
Hey, this is a pretty bizarre question but I hope someone out there has one of these graphic calculators

Basically, the X/Pheta button is set to give an answer of something along the lines of -0.4, when it should be set to 0 and this is marvellously screwing up my work, so, my question is; does anyone know how to correct this? The manual is very vague
#3
i dont have this exact model, but the probllem is that its not set to degrees mode i think?

so there should be a mode button somewhere from which you can select degrees.

hope this was of some help, though somehow, i doubt it...
#4
Do you have a button that says 'STO'?
If so
Press
0 STO X enter
Quote by Renka
OddOneOut is an Essex S&M mistress and not a pirate or a computer program.

#6
Cheers for the replies everyone, much appreciated
To OddOneOut, I don't have a 'STO' button but i have an arrow which i believe is similar
What happens is that i put that in so that x=0 (it's in degrees here) and then try to get a graph of 4x^2 + 4x which then draws a faulty graph and then sets X to 6.3
I've never encountered it before
#7
Quote by philipisabeast
Cheers for the replies everyone, much appreciated
To OddOneOut, I don't have a 'STO' button but i have an arrow which i believe is similar
What happens is that i put that in so that x=0 (it's in degrees here) and then try to get a graph of 4x^2 + 4x which then draws a faulty graph and then sets X to 6.3
I've never encountered it before

Hmm how bizarre. unfortunately I don't know how to help you there. You must have changed a setting somewhere.
Having the calculator in degrees or radians won't affect a quadractic graph. I assume the y= part is already entered for you right?
Quote by Renka
OddOneOut is an Essex S&M mistress and not a pirate or a computer program.