#1
I installed amplitube 2 and need a cheap way to get it to work.

My line in is not working with my guitar. It's an on board PC soundcard line in (Win XP) and I used a mono 1/4" to 1/8" (mini) adapter to plug it in. I have been tweaking with the line in levels but, after the first strum, there is major feedback or noise or whatever you want to call it.

I then downloaded an ASIO4all driver (latest 2.8 not beta) and it didn't help at all. In fact, the noise wouldn't end until I closed the application.

I also could not find any info on hardware or adapters that I could hook up to my pc to get it to work. I really don't want to exceed $15 because I'm pretty low on budget.

I have googled through countless pages and I could not find a single helpful tip. Please help.

Thanks.
#2
sometimes mic in instead of line in works.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#3
Quote by jj1565
sometimes mic in instead of line in works.


nope no progress.

Should I change any of my audio settings. I have everything default.

Also, if someone has a working setup, could they post it? I'm really stumped, it's been two days.
#4
sorry, i've downloaded and used the free program Audacity.

but not amplitude.
you should try the Recording section of UG. they probably answer this question all the time.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#5
Quote by jj1565
sorry, i've downloaded and used the free program Audacity.

but not amplitude.
you should try the Recording section of UG. they probably answer this question all the time.

thanks, i'll try that.
#6
Quote by jj1565
sorry, i've downloaded and used the free program Audacity.

but not amplitude.
you should try the Recording section of UG. they probably answer this question all the time.



Do you know what Amplitube IS? >_>

OP: I haven't figured out how to ditch the noise WITHIN the program either. What I do is I use it as a plugin for Acoustica Mixcraft, and I record a raw unamped guitar track there. Then I just throw on the Amplitube amp as an effect. Works fine like that.
#7
Can't amplitube 2 do live amp modeling too if I'm not mistaken? I don't want to just use it as an effect after a recording. I want to make loops and stuff to jam to or record directly with it.
#8
Quote by Shard Heilia
Do you know what Amplitube IS? >_>

OP: I haven't figured out how to ditch the noise WITHIN the program either. What I do is I use it as a plugin for Acoustica Mixcraft, and I record a raw unamped guitar track there. Then I just throw on the Amplitube amp as an effect. Works fine like that.



yeah it's a plug in. he said he was having problems getting the input to work. i was sayng that free programs ive used, worked, on my cheap lap top. so...........

what's ur point, they deal wt this stuff in R&R
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#9
Yeah, Riffs and Recordings is where I would be right now if I were you as Jenny said.

https://www.ultimate-guitar.com/forum/forumdisplay.php?f=40

I connect to PC via USB and have always heard that running a guitar directly into a PC does not sound good due to signalling issues and stock sound cards. good luck.