#1
So I finally got the Toneport GX.

I've got everything downloaded and updated.

I plugged my guitar cable into the Toneport, plugged the toneport into the computer and my headphones into the Toneport. Turned the volume to max. Followed the steps in the help. Couldn't find the 'Select Source' button though, so I just tried to play a couple of licks.

No sound at all.

Tried playing the tutorial track. No sound too. What's going on?
#2
Have you got Gearbox open?

Guitars:
Ibanez RG350M
Ibanez JS100
Fender Strat

Amp:
Fender Blues Jr
Fender Champion 600
Washburn Southside

Effects:
POD HD300
Marshall Guv'Nor
Big Muff
Digitech Bad Monkey
Behringer PH9
Cry Baby Wah
#4
mmm, confusing, mine just picked everything up and worked from the off

just a suggestion but it might help if yo disable the computers soundcard in the control panel?

Guitars:
Ibanez RG350M
Ibanez JS100
Fender Strat

Amp:
Fender Blues Jr
Fender Champion 600
Washburn Southside

Effects:
POD HD300
Marshall Guv'Nor
Big Muff
Digitech Bad Monkey
Behringer PH9
Cry Baby Wah
#6
disable your stock card
install drivers (gearbox)
plug in Toneport
run Gearbox
Select the source (this may not appear in gearbox for the GX model as it only has 1 input)
open a sequencer
set the input and output in the options
arm a track, hit record

made sure your gain on the toneport is around 1/2 - 3/4 of the way up, full will add noise to the signal as you are dealing with a cheap preamp.

If theres a light on the toneport make sure its green. This states that its on and working properly.
#7
The dial's on. Yeah, there's no source to select in Gearbox. Was wondering about that.

Oh, I have to disable my stock sound card? But can I just connect headphones to the back of the Toneport?
#8
Go to
Control Panel >
Sound and Audio Device (in classical view) >
Audio(it's a tab in the window that opens after clicking on Sound and Audio device)

Okay check which devices are being used in Sound and Recording options.
If it doesn't say Line 6 Toneport GX, then click the arrow and change the device to Line 6 Toneport GX. If the device is not there to choose from I assume Line 6 Toneport GX is not properly installed.
D F O I N N T D
T W H O I R S D
Y O O R U
W S I U L C L K
A M S Y S

Quote by ScreamAim&Fire


Beautiful.
XxLloydxX for president!
Even though I'm english..

Want to hear Super Mario Bros Theme on electric rock guitar? SuperMarioBro
BuyMYMusic
SellMusic
#9
Quote by XxLloydxX
Go to
Control Panel >
Sound and Audio Device (in classical view) >
Audio(it's a tab in the window that opens after clicking on Sound and Audio device)

Okay check which devices are being used in Sound and Recording options.
If it doesn't say Line 6 Toneport GX, then click the arrow and change the device to Line 6 Toneport GX. If the device is not there to choose from I assume Line 6 Toneport GX is not properly installed.


Thanks. Also, thanks to Dave.

I forgot to switch off the stock soundcard. :p