#1
Hello

So i have two tabs i want, both are guitar pro 5 files, i have guitar pro 5, but it will only let me play one of the tabs, the other one when loaded up tells me i need to update but 5 is the most up to date version, any ideas on how to solve this?

Thanks in advance
#3
i know theres a 5.2 and a 5.3, but i dont know if that makes any difference
Quote by Td_Nights
*Points to Above Poster*

Best. Username. Ever.

Quote by _-Joey-_
I wish I was gay...


PSN- td_rules Steam- tdrules
#5
Quote by tdrules
i know theres a 5.2 and a 5.3, but i dont know if that makes any difference

Since when is there a 5.3?
Quote by duncang
maybe it's because i secrely agree that tracedin inymballsackistheb best album ever


he's got the fire and the fury,
at his command
well you don't have to worry,
if you hold onto jesus' hand
#7
It does. 5.2 files won't run on 5.0, I think you need at least 5.1, and I don't think there's a 5.3 yet, but if there is, it probably follows the same kind of rules. so yea, you need an update, just like it told you. They do it to make sure that people who pirate GP don't get full use.
Washburn WI66 Pro E Celtic Cross (1 of 48!)
Washburn WI66 Pro Honeyburst
Takamine EG334SC Acoustic-Electric
Peavey XXX 120W All Tube Half Stack
Line6 MM4/FM4/DL4
Boss NS2
Vox Snakecharmer Compressor
Digitech XP100 Whammy Wah
#8
Quote by CTFOD
Since when is there a 5.3?


decemberish
its still a beta though
Quote by Td_Nights
*Points to Above Poster*

Best. Username. Ever.

Quote by _-Joey-_
I wish I was gay...


PSN- td_rules Steam- tdrules
#9
Quote by tdrules
decemberish
its still a beta though

I'll check it out, hopefully the drums are better.
Quote by duncang
maybe it's because i secrely agree that tracedin inymballsackistheb best album ever


he's got the fire and the fury,
at his command
well you don't have to worry,
if you hold onto jesus' hand
#10
Quote by MadMudgeN
It does. 5.2 files won't run on 5.0, I think you need at least 5.1, and I don't think there's a 5.3 yet, but if there is, it probably follows the same kind of rules. so yea, you need an update, just like it told you. They do it to make sure that people who pirate GP don't get full use.


I'm using a freinds copy but i dont know where the hell i can update it
#11
Quote by tdrules
i know theres a 5.2 and a 5.3, but i dont know if that makes any difference


"Welcome to GP Online
Latest Version: 5.2
Your Version: 5.2

You are currently using the latest version of Guitar Pro."


5.3?...
ᶌῖᶌα ɭα ɌεᶌσɭƲʈιʘϰ
#12
5.3 is beta, someone else said that
Quote by bearded_monkey
Oh man thats amazing, you win midi pure. I don't care whether it's a competition or not


Quote by halvies


could have been 3 's but there wasn't nearly enough exclamation marks to emphasize the anger/disbelief

oh yeah