#1
i got garage band all set up, and ive got a mic with a 1/4-1/8 inch adapter on the end of it so it plugs into that one jack next to the headphone jack, but garage band is only listing the built in mic as an input option, in stereo or mono. how do i get it to let me use my mic as the input? thanks
I can't stand watching people waste their money on horrible gear.
#2
You have to go to the main preferences window, and change the sound input (not the window in garageband). I set up my mic a while ago, but I think that's what fixed it, and you should have to only do it once.
#3
Quote by samick007
You have to go to the main preferences window, and change the sound input (not the window in garageband). I set up my mic a while ago, but I think that's what fixed it, and you should have to only do it once.

thank youuu :3
I can't stand watching people waste their money on horrible gear.