#1
plz help me!
i've been trying to record with my gtr on my computer but i can't!
i have recorded before several times and one day my stupid computer decided to stop.
i use mixcraft 4,audacity 1.3 even the recorder from windows but nothing!
if you have any idea about what might be going on plz reply!
thank you in advance!
Hold and speak to me of love without a sound
Tell me you would live through this and I would die for you....
Cast me not away....
Evanescence-Understanding
#2
Try to find your computers mixing console, probably your 'input-channel' is muted or at a very low volume.

This can happy because of several reasons, sometimes windows mutes application's or channels when you connect or disconnect stuff from your motherboard/audiointerface.
#3
Quote by Faolan
Try to find your computers mixing console, probably your 'input-channel' is muted or at a very low volume.

This can happy because of several reasons, sometimes windows mutes application's or channels when you connect or disconnect stuff from your motherboard/audiointerface.

found it,turned it all up but nothing happened!
i try recording but...nothing at all!
i don't know much about computers and i can't really help you with technical stuff.
any other idea maybe?
Hold and speak to me of love without a sound
Tell me you would live through this and I would die for you....
Cast me not away....
Evanescence-Understanding
#4
maybe the actual recording input device was switched by accident.

what are you using to record? plugging directly into the soundcard? or are you using a different interface like a USB mixer?
Grammar and spelling omitted as an exercise for the reader.
#5
Quote by Kivarenn82
maybe the actual recording input device was switched by accident.

what are you using to record? plugging directly into the soundcard? or are you using a different interface like a USB mixer?

could my computer switched the input device automatically?
as far as i know i'm recording directly into the soundcard.
but then again i don't know much..
Hold and speak to me of love without a sound
Tell me you would live through this and I would die for you....
Cast me not away....
Evanescence-Understanding
#6
In the windows recorder try to find audio-property's over there, there should be a recording device selected. You need to sleect the one your are using (probably your audio-card)
#7
^^

spot on.

with standard soundcards, usually just 1 recording input is selected at one time. its a possibility that it may have been muted or switched over to something else.

I'm assuming you're using windows XP so hopefully these direction will help you out.

open the windows sound mixer (little speaker icon that should be in the lower right by the clock) and then hit the options menu in the upper right.

hit either properties or advanced option and it should give you another window that'll show "playback" and "recording"

check and see that everything under the "recording" menu is set to what you need it HOPEFULLY that'll fix your problem.

if not? .. hm i'll leave it to someone else xD
Grammar and spelling omitted as an exercise for the reader.
#8
nothing works!
anyway
i guess i'll have to live with it..
maybe one day my computer decides to re-record again..!!!
who knows??!
thanks to all of you especially kivarenn82.
appreciated it!
however,if you have any alternatives please let me know...
Hold and speak to me of love without a sound
Tell me you would live through this and I would die for you....
Cast me not away....
Evanescence-Understanding