#1
This has been driving me nuts for a while now.

I have gone through all the settings and configurations but all I get is the choppy weird sound that I get (The file is on my profile).

The setting as it is the only way I get audio so I know that much is correct.

If anyone could help I would be most grateful.

Sorry about the quality I recorded it on my phone. The recording is me just playing on a clean channel (no effects at all!) a couple of chords and a few single notes and it comes out with duplicates, weirdness that you hear.

Link (if it works)
#2
you need an audio card for your computer that supports ASIO recording at low latencies...that is, you need a faster sound card basically. check out some hercules sound cards and creative sound cards...your card most likely isnt low latency which means there is a delay between the time you play and the time it is processed by your sound card and leaves your speakers
Quote by evening_crow
As far as i know the only liquor that should not be stored after opened is wine, and even then it's mainly the french one. American wine usually has conservatives in it to stop this.
#3
I use the crappiest kind of soundcard ever, the intel onboard one, i still use Guitar Rig 3 with it though, there is latency but it's NOT noticeable even when playing really slowly (it is wth Peavey Revalver though), so there's no prob. Anyway my settings are : Sample Rate(guitar rig) - 44100Hz, ASIO buffer - 512 samples, latency compensation - in and out - 256, kernel buffers - 3 (UNCHECK use hardware buffer), CHECK always resample 44.1KHz - 48KHz. Hope this helps .
#4
Quote by the_wayward_one
I use the crappiest kind of soundcard ever, the intel onboard one, i still use Guitar Rig 3 with it though, there is latency but it's NOT noticeable even when playing really slowly (it is wth Peavey Revalver though), so there's no prob. Anyway my settings are : Sample Rate(guitar rig) - 44100Hz, ASIO buffer - 512 samples, latency compensation - in and out - 256, kernel buffers - 3 (UNCHECK use hardware buffer), CHECK always resample 44.1KHz - 48KHz. Hope this helps .


Thanks alot for your help, I will try these settings.