#1
Ok, so I'm new to reaper and not exactly sure on all the technical stuff. I was recording and I tried to delete a riff/track, whatever you call it. And now when I go back to record it wont start recording until after five seconds, after I hit the record key. Could someone tell why it's doing this?
Quote by die_kenny_die
ate a girl out on her period...

i regret nothing.


I know how to shred paper, does that count?
#2
Track. When you're talking about Audio stuff, you have tracks. A riff is a piece of music a few bars long that is repeated.

My brother's on the computer with REAPER at the moment, but I'll try and kick him off in a minute and have a bit of a screw around with it and see if I can find an answer for you.
sig goes here
#4
It's not the comp, it's the program
Quote by die_kenny_die
ate a girl out on her period...

i regret nothing.


I know how to shred paper, does that count?
#5
For now, try saving your project then restarting the program or restarting your computer. I haven't yet managed to kick my brother off the computer...

EDIT: Ok, I tried, and I didn't have a problem. Cause I couldn't be bothered setting up my guitar and recording stuff I just played a song then recorded the stereo output using REAPER. Then I deleted the track, made a new one and did it again, and it did it fine, no worries. So, I don't know what your problem is, but I would definitely advise downloading the latest version if you haven't already.
sig goes here
Last edited by Skater901 at Sep 20, 2008,
#6
Now, it's doing it for 8 seconds. I tried restarting the program, but that didn't help either. Any ideas what this could be?
Quote by die_kenny_die
ate a girl out on her period...

i regret nothing.


I know how to shred paper, does that count?