#1
so i got the latest itunes (itunes 8) and when i play a song, it plays it, but then doesnt go on to another song, so i have to keep manually choosing songs.

shuffle also doesnt work


can someone help me out?

*im on a macbook and itunes 8 works fine on the home pc downstairs, just not my computer

thanks
#2
Uninstall and reinstall?

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#3
There is always the option of reinstalling?

Or you can use Winamp. Many people on here prefer it to iTunes.
#4
Quote by Fishyesque
There is always the option of reinstalling?

Or you can use Winamp. Many people on here prefer it to iTunes.


yes, i may try re-installing it, but thats annoying so it'll be a last resort


i have an iPhone, so i must use itunes, plus i like itunes
#5
Quote by Caleb Face
yes, i may try re-installing it, but thats annoying so it'll be a last resort


i have an iPhone, so i must use itunes, plus i like itunes

Well, you said this problem is on your mac right?

So just go to app folder, send itunes to trash, then reinstall it. How hard can it be?

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#6
Quote by Xiaoxi
Well, you said this problem is on your mac right?

So just go to app folder, send itunes to trash, then reinstall it. How hard can it be?


will i have to download it again from the itunes website?

sorry, im just horrible at computers

and i was mostly wondering if it was a setting or something that i had to change
#7
Go:
Controls >> Repeat.
Make sure that it isn't set to "One".
My Last.fm
USA Fender Stratocaster | Roland Cube 60 | VOX ToneLab LE
#8
If you didn't do anything, then it must not be a setting, and you most likely will need to reinstall.

^ Or that.
#9
Quote by Caleb Face
will i have to download it again from the itunes website?

Yea...

but you'd gotta pretty lazy to consider this a hassle.

www.apple.com

badabing badaboom

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#10
Quote by Iriathz
Go:
Controls >> Repeat.
Make sure that it isn't set to "One".



it was set to off

and it does the same thing for 'one' 'all' and 'off'

so i dont think its that...


and as for the whole getting it from itunes again, lol, im not that lazy, i just want to wait around for a bit incase its just a button i need to push instead of lagging up my internet for 15 minutes
#11
dude it downloads while its download it downloading then when its finished it stops using ur interwebs........then run the installer
Quote by neopowell
That would be amazing. "I WILL BURN EVERYTHING!" *Garrigan appears with bucket* "Fuck this for a giggle, I'm outta here..."

Blog?
follow me