#1
i just installed XP PRO service pack 3, and it came with WMP 11. i would like to go back to windows media player 9 (which i much prefer) and when i tried to delete 11, it keeps saying "this is being used by another program. please shut that program down and try again."
restarted and everything, so i dont know what else to do. i tried deleting just the core file, and every time i do it magically re-appears in 2 seconds. so help me, pit! please?
Last edited by clearchaos at Oct 2, 2008,
#2
Quote by clearchaos
i just installed XP PRO service pack 3, and it came with WMP 11. i would like to go back to windows media player 9 (which i much prefer) and when i tried to delete 11, it keeps saying "this is being used by another program. please shut that program down and try again."
restarted and everything, so i dont know what else to do. i tried deleting just the core file, and every time i do it magically re-appears in 2 seconds. so help me, pit! please?


Same for me WMP 11 make my comp lag
#3
The process is probably running in the background.
Press CTRL + SHIFT + ESC and look for the WMP11 process. It should be "wmp.exe" or..."wmp11.exe". Something obvious like that.
Jackson King V KVX10
Line 6 Spider III 75 W.
Peavey 5150/6505 Combo to be owned at the end of 2010.
#4
either download and use Revo uninstaller or boot into safe mode and uninstall it with the windows uninstaller.
#6
nope..
i deleted all the WMP files i could find, and it still says version 11 is installed.
any other ideas?
#8
Quote by freedoms_stain
Manually deleting files doesn't uninstall the program.

did you run the uninstall in safe mode?

i just did, and it still didn't work.

edit: the folder for WMP is empty, but when i try to install version 9 it says "a newer version of WMP is already installed on your comptuer. installation will now exit"