#1
So i was gonna start recording my guitar work, so i borrowed this converter thing from my friend so i could plug my instrument into my PC via the microphone port. So i did that and opened up Audacity, but my computer can't seem to recognize I have my guitar plugged in. I have the volume knob on my guitar all the way up, but nothing is happening. Can someone help me?
"Some scientists claim that hydrogen, because it is so plentiful, is the basic building block of the universe. I dispute that. I say there is more stupidity than hydrogen, and that is the basic building block of the universe." -Frank Zappa
#2
Quote by SpockTheRock
So i was gonna start recording my guitar work, so i borrowed this converter thing from my friend so i could plug my instrument into my PC via the microphone port. So i did that and opened up Audacity, but my computer can't seem to recognize I have my guitar plugged in. I have the volume knob on my guitar all the way up, but nothing is happening. Can someone help me?


This should probably go in the Riffs & Recordings forum but are you sure you have the right input selected under the in the preferences window?
R.I.P. My Signature. Lost to us in the great Signature Massacre of 2014.

Quote by Master Foo
“A man who mistakes secrets for knowledge is like a man who, seeking light, hugs a candle so closely that he smothers it and burns his hand.”


Album.
Legion.
#3
Did you check the mic input selection on audacity and change it from the internal mic?
Quote by Altered_Carbon
That's some bony hipster sex, which may be the best kind.
#4
Quote by Zaphod_Beeblebr
This should probably go in the Riffs & Recordings forum but are you sure you have the right input selected under the in the preferences window?


Uh... I dunno. I've never done tis before. So would i pick microphone jack or w/e under preferences?
"Some scientists claim that hydrogen, because it is so plentiful, is the basic building block of the universe. I dispute that. I say there is more stupidity than hydrogen, and that is the basic building block of the universe." -Frank Zappa
#5
try the recording forum.

so you just have your guitar plugged directly into the mic slot?

word of warning, it'll sound like complete ka-ka-poops.

well there's no real reason why it shouldn't be detected tho. i'm 100% positive that audacity just isn't configured to use it. you can probably change that in the recording properties within audacity. or maybe thru the windows mixer first.

can you hear your guitar thru your desktop speakers at least?
Grammar and spelling omitted as an exercise for the reader.
#6
Quote by Here_is_no_why
Did you check the mic input selection on audacity and change it from the internal mic?


How do I get to this lol? SOrry, like I said I have never used this b4.
"Some scientists claim that hydrogen, because it is so plentiful, is the basic building block of the universe. I dispute that. I say there is more stupidity than hydrogen, and that is the basic building block of the universe." -Frank Zappa
#7
Quote by Kivarenn82
try the recording forum.

so you just have your guitar plugged directly into the mic slot?

word of warning, it'll sound like complete ka-ka-poops.

well there's no real reason why it shouldn't be detected tho. i'm 100% positive that audacity just isn't configured to use it. you can probably change that in the recording properties within audacity. or maybe thru the windows mixer first.

can you hear your guitar thru your desktop speakers at least?

I'll look under the Recording forum, but no I can't even hear it through my desktop speakers.
"Some scientists claim that hydrogen, because it is so plentiful, is the basic building block of the universe. I dispute that. I say there is more stupidity than hydrogen, and that is the basic building block of the universe." -Frank Zappa
#8
you should plug your guitar into the line-in, not the microphone.
"Swords, nature's hell sticks."- Trip Fisk
#9
Quote by SpockTheRock
I'll look under the Recording forum, but no I can't even hear it through my desktop speakers.


ok, if there's not sound coming thru the desktop top speakers, then its definitely not configured right.

these purdy pictures can explain better.

but in short, open the mixer, go under the recording options and set the input source as the microphone. go back to the playback options, and then up the volume on the mic.

hope this helps.

and as mentioned above.. you should be using the line in, Along with some kind of preamp line a digitech RP or a zoom G
Grammar and spelling omitted as an exercise for the reader.
#10
yay i can hear it now. thx for the help.
"Some scientists claim that hydrogen, because it is so plentiful, is the basic building block of the universe. I dispute that. I say there is more stupidity than hydrogen, and that is the basic building block of the universe." -Frank Zappa