#1
hey guys thanks for looking into my problem, I have an Ibanez rg 3ex1 and i have a loose black wire that comes out of my guitar body and isnt connected to anything... When i plug the guitar in it doesnt recognize any sounds.. just makes a hum... Here are some pics showing the wire,

does anyone know where this wire needs to go? I can solder so I think I will be doing it myself if anyone can identify the spot it needs to go to.

the black wire that is obviously not connected is the one i am talking about
Attachments:
5.jpg
4.jpg
3.jpg
2.jpg
1.jpg
#2
that looks like a ground wire from the bridge.

hang on let me look at the other pics.

if it is then it'll probably go to a pool of solder along with a couple of other ground wires, on the top of the volume pot.

but you need to make sure it's coming from the bridge. pup wires also enter into the cavity, but those are usually in the grey tube, with 2 - 4 wires all the same size.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
Last edited by jj1565 at Oct 11, 2008,
#4
oh maybe, i'm looking at the pic, and i guess the top of the pic is the bottom of the guitar?


then it's the ground from the jack, makes more sense.

might go to the volume pot.. let me look at ibanez.
cant find your guitar model, but it;ll probably go to the volume pot. look for the glob of solder it pulled off from.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
Last edited by jj1565 at Oct 11, 2008,
#5
which one is the volume pot? the circle area where the volume knob is connected to id assume? whats the square area called?
#6
allright thanks,.,.,. and yes the top of the pic is the bottom of the guitar ill take apic of the volume pot
#9
ok so i taped it to the back of the volume pot and it just hummed and wouldnt make any noise when the strings are played i tried it at multiple volume levels and still didnt get anything
#10
right, you see the glob of solder on the back of that pic?

also you'd know it was the volume pot, if the volume knob is on the other side of it.


tape isnt going to give you a good connection. that might be why ud still get buzz.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#11
ok ya i tried twisting it to what looks like another ground that goes to that big glob of solder and it didnt do much of anything either... i know the cables are good and amp is good because i had my freinds guitar over here earlier today
#12
does the wire come from the jack hole? with an additional white (hot) wire?



two wires go from jack into guitar thru that hole.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#14
ok so i dont think that black wire goes there.... it has a grey wire already there....
Attachments:
66.JPG
#15
ok so a grey wire comes out of that hole and 2 wires are connected to your jack?

and when you follow it back in thru the guitar it doesnt come from the obviously same hole as where the grey wire enters?

like, if you were to poke a little wire from hanger, in thru that hole, it wouldnt enter into the guitar from the same hole as that wire?
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#16
no i used a long twisty tie and got it through about 3 inches and i couldnt push anymore before the twisty tie would lose its strength...it looks like it goes to maybe the pickup area of the center of the guitar... i dont think it goes to the input jack because that grey wire and black one goes through different holes

i can slightly pull on the grey one thats on the input jack and i can see it being pulled and its connected to the volume pot in that solder glaub
#17
yep then it aint the jack.


if the pickup wires are coming into the guitar cavity (thin and colored) and run to the switch, and that loose wire is alone in its hole, it's probably the ground wire from the bridge.

usually that goes to the same ground solder pool on the back of the vol pot.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#18
well i dont know whats wrong then... ive tried taping it to the pot and wrapping it around another ground thats at the solder pool and havnt had good results
#19
why dont you solder it.


and you said there are 2 wires connected properly to that jack right?
hard to see from those pics.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#22
anyone else have any ideas? im going to try and solder it to the solder pool on the vol pot today i guess