#1
..UG Newbie, when on my title in profile, it says what it has said for about teh past 2 years? <---

I tried changing it back and it still says UG Newbie
#3
> Control Panel
> Edit Options
> type what you want in the field marked Custom User Title
> make sure there is NOT a check-mark in the box on the right that says: Reset.
> scroll down to the bottom of the page.
> Save Changes.

that should do it.
Meadows
Quote by Jackal58
I release my inner liberal every morning when I take a shit.
Quote by SK8RDUDE411
I wont be like those jerks who dedicate their beliefs to logic and reaosn.
Last edited by SomeoneYouKnew at Oct 17, 2008,
#4
Will look into this tomorrow if you can't fix it.

I probably unchecked a box in the admin panel by mistake or something.
Populus vult decipi. Decipiatur.

Quote by Mistress_Ibanez
It's can be a contraction and genitive case.

Quote by Mistress_Ibanez
If you cut down on these costs students won't learn so well, effecting the "quality"...
#5
Quote by SomeoneYouKnew
> Control Panel
> Edit Options
> type what you want in the field marked Custom User Title
> make sure there is NOT a check-mark in the box on the right that says: Reset.
> scroll down to the bottom of the page.
> Save Changes.

that should do it.

Nice one buddy.


And Mr. highland, yeah I was banned. Just follow SomeoneYouKnew's steps and jobs a good 'un