#1
I can't figure out how to do it. I have Audacity. My guitar is plugged in like normal then I'm plugging directly into my computer from my amps line out, but i cant get a sound...help?!?!?!
#2
look for a small mic icon and press the arrow under and select "moniter input"
#4
You plugged it into the blue line-in port? And you're sure that it isn't muted under Sound Properties (in Control Panel)?
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101
#5
Blue port? is it on the back of the computer? because i have it plugged into the mic input in the front. And no its not muted.
#6
Hmm...you're sure it's not muted under recording right? (It should be under Options-Properties). Then check each input option, hitting record and playing the guitar each time to see if you get more than the blue line.
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101
#8
And you've tried the blue port in the back right? And ensured there's an output from the headphone out of your amp too?
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101
#9
I didn't know there was a blue port in the back, i'll try that.

another question. Is it possible to put drums from guitar pro into a recording?
#10
I have another problem.

I recorded the rythm part of a song while playing along with guitar pro, but I can't do the lead because i cant get what i recorded to match up with guitar pro. Is there any way to get them to start playing at the same time?