#1
hey guys, long time no pit! :P

I have this problem, where the only way I can open programs is Ctrl + Alt + Del.

It's because my taskbar is missing and my desktop is missing, though the background is still there.

Does any have any info on this issue? And all help and input is appreciated. (Y)
#3
your using vista arnt you?
✠ ☠ ✠
RIP Ronnie James Dio


Fendi Shoes is actually extremely advantageous.
#4
Nah not using vista, I found the answer lol.

All I had to do was use task manager to run explorer.exe

Sorry for disturbing the habitat of the pit.
#5
Open Cntrl + Alt + Delete, Click File, Click New Task (Run), type "explorer.exe" and things should return to normal. This fixed it the one time it happened to me (my own fault, I manually disabled it) this fixed it. I use a Dell XPS 400 with Windows XP.

Hopefully this helps...

EDIT: DAMN! Well... Atleast I was right lolz.
#6
*sigh* you fools have to go through all that just to run properly but if you were a mac user it wouldnt happen now would it?

*flame shield up*
*yes i know there arent any games*
SATCH FTW!!!
NSW Group FTW!

There's nothing incredibly interesting here.
#7
Quote by ozy!d!ot
*sigh* you fools have to go through all that just to run properly but if you were a mac user it wouldnt happen now would it?

*flame shield up*
*yes i know there arent any games*


Mac ftw
funkyducky


Icing happen when de puck come down, BANG, you know,
before de oder guys, nobody dere, you know.
My arm go comme ça, den de game stop den start up.

Quote by daytripper75
Get To Da Choppa!
#8
Quote by ozy!d!ot
*sigh* you fools have to go through all that just to run properly but if you were a mac user it wouldnt happen now would it?

*flame shield up*
*yes i know there arent any games*


I have a mac, also.

I hate having to change 10000 ports and settings just to torrent.
#9
Quote by ozy!d!ot
*sigh* you fools have to go through all that just to run properly but if you were a mac user it wouldnt happen now would it?

*flame shield up*
*yes i know there arent any games*


No, because the PC at least works once in a while
#10
Quote by sirrjj
your using vista arnt you?


It looks like you've got some computer problems as well. Your 'E' and apostrophe keys seem to be non-functional.
You're*
#12
^ proly cause you dont run anything on your vista thats why it dont crash
SATCH FTW!!!
NSW Group FTW!

There's nothing incredibly interesting here.
#13


Offtopic or what?
For those who care.
Current Gear
Cort Zenox Z42
Flextone II
Charvel USA So-Cal
Farida M2 Parlour Acoustic
Admira Hand-built Spanish Acoustic
Blackstar HT-5H
Line 6 M13
#15
Quote by JackalUK
No, because the PC at least works once in a while


Ok you don't even know what you're talking about.

But as said CTRL+DEL+ALT. Run > exporer.exe

Job done