#1
Yesterday my laptop randomly started saying it was infected with spyware, and I tried spybot search and destroy to get rid of it. It didn't work somehow, and then my computer freaked out so I just turned it off. When I turned it back on, I got a blue screen saying there was a "fatal system error" and then just a bunch of random crap. I don't know a ton about spyware because I've never had a problem with it, can anyone help me at all?
Lunatics on pogo sticks
Another southern fried freak on a crucifix
Hicks don't mix with politics
People on the street just kickin' to the licks
#2
That's hilarious.

Anyways, time to break out the install disc, eh?

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#4
Quote by freedoms_stain
can you get into your bios and boot into safe mode?


i have no idea what that means
Lunatics on pogo sticks
Another southern fried freak on a crucifix
Hicks don't mix with politics
People on the street just kickin' to the licks
#5
Quote by rnrsoldier1461
i have no idea what that means

BIOS is that black and white words listing complicated crap when you first turn on the computer. During this time interval, you can hold down a key (it'll say which key on the screen) to access the control menu for BIOS.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#7
when i turn my computer on it goes straight to the blue screen...
Lunatics on pogo sticks
Another southern fried freak on a crucifix
Hicks don't mix with politics
People on the street just kickin' to the licks
#8
Quote by rnrsoldier1461
when i turn my computer on it goes straight to the blue screen...
If it does absolutely nothing, like doesn't flash up with your processor speed, RAM, peripherals etc, you're going to have to do a reinstall, or maaybe try a recovery disk.
#9
Quote by freedoms_stain
If it does absolutely nothing, like doesn't flash up with your processor speed, RAM, peripherals etc, you're going to have to do a reinstall, or maaybe try a recovery disk.


how would i do a reinstall?
Lunatics on pogo sticks
Another southern fried freak on a crucifix
Hicks don't mix with politics
People on the street just kickin' to the licks
#10
Quote by rnrsoldier1461
how would i do a reinstall?

Just get a computer savvy friend to do it.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#11
Quote by rnrsoldier1461
how would i do a reinstall?
You need a disc of your OS.
Quote by Xiaoxi
Just get a computer savvy friend to do it.
+1

excellent idea. Sorry TS, but you're obviously a bit clueless.
#12
none of my friends know much about computers
Lunatics on pogo sticks
Another southern fried freak on a crucifix
Hicks don't mix with politics
People on the street just kickin' to the licks
#13
Quote by rnrsoldier1461
none of my friends know much about computers

Well, I hate to say it then, but you may wanna shell a buck or 30 and get Geek Squad or whatever the hell to fix/reinstall.

In the mean time, starting learning about computer. It'll save you a lot of money and time and hassle in the long run.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana