#1
Hi all,

I have no idea WTF is going on.

I built my strat over a year ago. I went to put in a new output jack, unsuccessfully, so I put the original one back in. Now the humbucker pickup doesn't work and it makes a loud buzz unless I ground it by touching the jack.

I wired it back up *exactly* as it was before. Could somebody please help explain?

It's a Wilkinson HSS - This one in particular:
http://www.axesrus.com/axepickup_files/62whb.jpg

The humbucker has always been a lot quiet than the singles, but it's been almost a year, so I doubt the shop would give a s*** as to any problems with it...

Thanks
#2
Quote by Pifko
Hi all,

I have no idea WTF is going on.

I built my strat over a year ago. I went to put in a new output jack, unsuccessfully, so I put the original one back in. Now the humbucker pickup doesn't work and it makes a loud buzz unless I ground it by touching the jack.

I wired it back up *exactly* as it was before. Could somebody please help explain?

It's a Wilkinson HSS - This one in particular:
http://www.axesrus.com/axepickup_files/62whb.jpg

The humbucker has always been a lot quiet than the singles, but it's been almost a year, so I doubt the shop would give a s*** as to any problems with it...

Thanks

clarify here
were YOU touching the jack
or were you touching the ground wire to the jack
normally you ground the wire to your hardware

then again im not keen on fender anatomy
Glimsom wrote:
I fell several hundred feet, and hit the ground, and then Batman appeared. He said "You gotta press the Y Button to fly." Then I woke up.
#4
well it obviously sounds like a grounding issue
if you have a camera try and get a picture of the connections
otherwise draw something on ms paint that looks similar and is color coordinated
Glimsom wrote:
I fell several hundred feet, and hit the ground, and then Batman appeared. He said "You gotta press the Y Button to fly." Then I woke up.