#1
So I'm trying to fix my computer, it's a Gateway, Vista PC. The network connections show my college's network, but it says Window's cannot connect to "uindy"

Please help. I've tried a lot of stuff.
#3
Quote by rossjohnson87
So I'm trying to fix my computer, it's a Gateway, Vista PC. The network connections show my college's network, but it says Window's cannot connect to "uindy"

Please help. I've tried a lot of stuff.


Problem #1: Getaway
Problem #2: Vista
#4
Cheecj your coleges proc y settings. DSisconnect your wierles adapeter the ereceonnetct and ask vistra do get a new ip daddreass
"Why should we subsidise intellectual curiosity?"
-Ronald Reagan

"Knowledge is in every country the surest basis of public happiness."
-George Washington
#5
Quote by Ur all $h1t
Cheecj your coleges proc y settings. DSisconnect your wierles adapeter the ereceonnetct and ask vistra do get a new ip daddreass

Check your college's proxy settings. Disconnect your wireless adapter, then reconnect and ask Vista to get a new IP address.
Thank you for using your local drunkass pitmonkey translation service!
#6
Quote by Ur all $h1t
Cheecj your coleges proc y settings. DSisconnect your wierles adapeter the ereceonnetct and ask vistra do get a new ip daddreass


lol someones drunk

have you registered your laptop with the college registration people?
#7
Quote by RPGoof
Check your college's proxy settings. Disconnect your wireless adapter, then reconnect and ask Vista to get a new IP address.
Thank you for using your local drunkass pitmonkey translation service!

:love:
"Why should we subsidise intellectual curiosity?"
-Ronald Reagan

"Knowledge is in every country the surest basis of public happiness."
-George Washington
#8
Quote by RPGoof
Ask your local college technician and see if they can help you, seeing as it is their network.


They didn't help. They just installed McAffee and handed it back to me. Our IT department is retarded.
#10
try flushing your dns cache, possibly power flush your wireless adapter by unplugging it (power and all) for at least 20 minutes. try again.

have you considered maybe its on their end of the connection and not yours?
My Gear:
Gibson Faded Flying V
"Dante's Inferno" Iceman
Fender Hot Rod Deluxe 112
etc.




Quote by freedoms_stain
I can't imagine anything worse than shagging to Mark Knopfler.

Maybe shagging Mark Knopfler, but that's about it.
#11
try
control panel>network connections>right click on wireless network connection and select properties>"advanced" tab> check both boxes in the "internet connection sharing" section.

I have windows XP so I don't know if this applies to you. But I had this same problem not more then a week ago and this solved it.
#12
if you are registered, the most usual cause of this problem is your DNS server. I wouldnt know how to go about fixing it to connect to a college newtwork though....
#13
in the window to connect to the network right click and go to properties and make sure the security setting are the same as the network your trying to connect too
#14
Quote by Ur all $h1t
Cheecj your coleges proc y settings. DSisconnect your wierles adapeter the ereceonnetct and ask vistra do get a new ip daddreass

i think what he means is you need to do a barrel roll.
I'm Steve
#15
Quote by kaplac
try
control panel>network connections>right click on wireless network connection and select properties>"advanced" tab> check both boxes in the "internet connection sharing" section.

I have windows XP so I don't know if this applies to you. But I had this same problem not more then a week ago and this solved it.


Vista doesn't have Network Connections

:-(