#1
when i plug in the cable into the jack, it wont make any noise, its not the amp or the cable, so its the guitar.

i was messing around with it and i found out that it makes noise(you can actually hear the guitar) id you put in the cable about 3/4ths into the jack.

whats wrong with my guitar?
Quote by RU Experienced?
See the FFFFFFFFFUUUUUUUUUU- thread, he's a God amongst men.

^^ about me


Confucius once say: "Women is like jazz music, 3/4 jazz time, 1/4 ragtime."

This is my sig, get over it. ಠ_ಠ
#3
Perhaps the jack has become disconnected to the wire. Happened to my bass once, easy fix.
“In my anguish I cried to the LORD, and he answered by setting me free. The LORD is with me; I will not be afraid. What can man do to me?”
#5
And if it's the wires, just solder them back and you should be okay. It sounds to me like either a jack or electronics problem
Quote by MichaelOfCanton
a kazoo will rock some ass for like 85 cents.



Quote by MetalMessiah665
Krik harmret cuz he can prey der gertur wit te wurr wurr pedar!!



http://www.myspace.com/caledonia
#6
Something like that happened to me once. My problem was that the jack was loose and I had to screw it in tighter.

Best thing you can do is go to a local music store and ask someone there if they know whats wrong with it.
Does being successful truly make you a sell out? Can't you do your own original music and be successful because of it?
#7
i have, and still the same thing
Quote by RU Experienced?
See the FFFFFFFFFUUUUUUUUUU- thread, he's a God amongst men.

^^ about me


Confucius once say: "Women is like jazz music, 3/4 jazz time, 1/4 ragtime."

This is my sig, get over it. ಠ_ಠ
#8
Are your volume knobs turned up?

Serious question. I took apart and rewired my Yamaha before realizing I had never checked that....

If not, pictures of the output jack please (the wiring).
Enjoi <--- Friend me
Quote by Scowmoo
Otter, you're my new god.