#1
Well my gp5 just stopped playing MIDI files. If any song has any instrument like the strings, piano, which are not in RSE, the freekin program doesn't play them. I dont hear anything, at all. Ive reinstalled it a twice, messed with settings, nothings worked. I couldn't find a solution on google either. Help !
Quote by tobysaurus
I got an erection once, it was lovely.

#2
Quote by cob1712
Well my gp5 just stopped playing MIDI files. If any song has any instrument like the strings, piano, which are not in RSE, the freekin program doesn't play them. I dont hear anything, at all. Ive reinstalled it a twice, messed with settings, nothings worked. I couldn't find a solution on google either. Help !

www.tuxguitar.com.ar/ < Use that instead, that'll play them for you
#3
Go the your sound control options thing and check that i think it's SW Synth is on, that used to happen to me
#4
Quote by Birdy266
Go the your sound control options thing and check that i think it's SW Synth is on, that used to happen to me
It happens to me too. If I listen a MIDI with Windows Media Player, when I close it the SW Synth volume goes down to 0.
#5
done, thnx ppl. That was it. Bastard Bill Gates and his ****ed up windows.
Quote by tobysaurus
I got an erection once, it was lovely.