#1
i hook up my ux1, go to system preferences on my mac and select the usb input. when i try and play, its still using the internal microphone!

someone please help! its been like this for a week and have torn out so much hair ive had to shave my head so people dont ask why im balding at 21 years old.
#2
when in garage band you have to go to the garage band preferences and click on the ux1, and then after you switch the preferences you have to open a new track for it
Gear
Jekyll and Hyde
DD3 Delay
NS2 Noise gate
FAB chorus
Crybaby 535Q
HT-5 stack
1979 Gretsch BST 1000
Epiphone Les Paul Standard
Schecter Gryphon
Fender American Strat
Taylor T5 Custom
www.facebook.com/fadeoutproductions