#1
how do i make it so that it doesn't remember my password anymore? once i go to type my password in it just like automatically fills it in for me, i'm on a shared computer i want more privacy! thanks
#3
Quote by Gargantuan
what browser are you using?

Yeah. If it's firefox, you could've set it to remember it.
#7
go to

tools then to "clear private data"

edit: go to "tools" then "options"-- "privacy"---"saved passwords"

and then click "remove all"
UG Radio


Quote by ddrocksv3_4xpk
Thine Behold one rollin?
Quote by _T_H_R_I_C_E_
Lo, and the other lads be hating,
gallyvanting around,
attempting to catch me cycling in an unsavory fashion.




XBL: Panzyz

PSN: Dasan104
Last edited by darklite41 at Nov 13, 2008,