Content
Thread
Forum
Date
I wish they'd let us do 10x10 LOL stacks
when i painted my guitar, i was changing pups. So everything inside had to go, but wtf did u do that in a LP for??? From the outside u can tell those things are hell to rewire
its just a delay, i think its a tap temp or somethin like that. my friend knows the exact settings but im not sure myself.
yeah, i dont think the DSL was meant for metal (having never tried one) but im definitely sure the peavey can do metal

EDIT: i meant the peavey can definitely do metal, hands down
oh, i dont like the thing about dipping. I guess il stick to the floyd, anyways im very comfortable with it and i dont feel like gettin another trem. Thanks man
so which is beter a floyd or kahler?? and is the kahler a locking trem?
Quote by chrisa123
TAKE IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1!!one!!!!!!


L
O
L


take it now!!! thats an amazing deal!! u can get the splawn any day

GET IT NAO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
can anyone tell me anything about em??
cos i got my eye on this awesome guitar, but it doesnt have a trem and i need one, and i dont feel like drillin a hole for a floyd. So all info about kahlers would help

thanks UG
Just bough the halfstack 2 weeks ago
and i was wondering what settings (if possible) would i need to get a bodom-ish tone without a boost??
so i could just extend them with any regular copper cable? i know u said any cable id use for wiring, but i dont know which kind of wires those are :P.

again, just use any regular copper cable to extend the wires, and wrap the edges with electrical tape so that it wont touch metal and buzz??
flyd rose. thats like 180, then get some knobs and back plate for under 20$.

then later refinish
the afturburner?
u just drill a hole in the guitar, and u dont have to put it instead of any knobs
hey ug

still in the same emg problem, now ive been told the booster switch is also a volume control im good. but stilll the cables are too short.

i was wondering if i could just solder any copper cable to it to extend it?? or will it cause any buzz or something

thanks
i say bomb mars, its already a desolate piece of crap.
nuke the hell out of it. but the moon affects us, tides and crap, the list goes on
i posted immediately, then read the article. didnt feel like editing
y the hell would they do that?
so im not supposed to use the volume, and wire that up instead of the volume?? it does make sense, since it can be twisted like a volume control. so it might work, and saves me from drilling a hole.

also, another question, since the cables are too short, is it possible to just solder a regular copper wire to the metal tips on each, the output, and wherever the cable is too short?? or is it a different cable like tin or something?? or it cant be done?

thanks for the help dude, and also, where did u see the demonstration?? is it possible to send me a link??

EDIT: in the second paragraph: unless its possible for the wires/cables to reach somehow

EDIT 2: and the cable from the floyd rose thingy under the back plate to the volume?? do i just resolder that to the booster switch??
ESP/LTD Alexi-200. I figured since this was an Alexi model, it should work. But, I guess not, unless I'm missing something.
First off, Thank God for the dude who made this thread.

now i really need ur help.
today i bought the EMG Alexi laiho set, and wen wen i went to install them, before i drilled a hole, i wanted to make sure i knew how to do everything right (i never installed pups before), and since its a solderless installation, i figured it was gonna be easy. When I got to it, i realized that some of the cables were too short. Also, there isn't anywhere in the manual, where it says to attach it to the volume pot, so how would i control the volume?

So, to cut it short:
1) pup cables too short
2) when/where/how do use volume pot with the pup

thanks for ur help guys
i dont wanna do this again........ bump
u can get some musicians friend ones, i had em when i used to use pedals (now i just use a wah) and still do wenever i use delay.

never shorted or got messed up in 1 year
so today i my new pups came, I ordered the new EMG alexi laiho set with the booster switch.

So anyways, wen i went to install them, before i drilled a hole, i wanted to make sure i knew how to do everything right (i never installed pups before), and since its a solderless installations, i figured it was gonna be easy. When I got to it, i realized that the cable from the booster to the output jack was too short. Also, there isn't anywhere in the manual, where it says to attach it to the volume pot, so what should I do there??

So, to cut it short:
1) pup cables too short
2) when/where/how do i solder to volume pot

thanks
Quote by I am wet
I think you would run it in front of the amp to make your guitar a bit louder for solos.


That's exactly what it does, also for your lead parts. Actually, I tried the MXR Micro Amp today. All it does is give you a little boost in volume and gain.

It also allows you to boost the signal if you have a particularly big pedal board, so the signal won't be lost and you can't hear SH-ITE.
Awwwwwwwwwwww no MG?? But I wanted to hear Teh CRUSHING OVERDRIVE!!

But seriously man HNAD
nice!

I WANT ONE OF THOSE AMPS NAO!!!!!!!!!!!!!!!!!!!!!!!!
Oh crap!! I just came!! :P

enjoy all that sweet new gear dude
fair enough :P

EDIT: not to thread jack, but how the hell do these things work??
Well the valvestate is hybrid. That's all I could help with as I have Never tried it
Dude, get your facts straight first.

1) Line 6 make pretty good gear apart from the Spider Series.
2) I can tell that you are one of the band wagoners who have never actually tried a Spider and liked/disliked it, and are just going with what everybody else says.

Now let me try to actually help you. If you are having the problem while using the speaker, or headphones, then one of 2 things might be happening:

Either,

1) Something is wrong with your PX4
2) Something is wrong with your Metal Muff

Personally I think it's your Metal Muff. Just try running it through without your PX4, since you say that it has good cleans, reverb, delay etc. If the problem persists, replace your Metal Muff.

If that doesn't work then I don't know to do.
Not really

Behringers do actually suck. It just came out wrong
Quote by ILiKePiNeAppLeS
I think the problem is that your amp is a behringer.


Nice work my good sir. Brilliant observation!!
yes they are analog, and yes the new distortions sound like crap.

If you are able to find an old MXR Distortion+, definitely get that.
logically u should just get a transformer, cos i live in lebanon (220V)and all my stuff is from the states (110V) so i just use transformers. regular ones work for everything, computers, tv, vacuum, except for washing machines and dryers, we got a big 1 for that